Irgendwie kann ich bei minecraft nicht mit mods spielen!?

... komplette Frage anzeigen

2 Antworten

Lade dir MC Modinstaller oder TechnikLauncher herunter. Funktioniert auch für Windows XP.

Antwort bewerten Vielen Dank für Deine Bewertung

Welche Meldung?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von anonym1211
15.09.2016, 17:28

Forge Mod Loader has found a problem with your minecraft installation
The mods and versions listed below could not be found

PlansAPI : minimum version required is 4.0.8

The file 'logs/fml-client-latest.log' contains more information

0
Kommentar von amin4711
24.09.2016, 10:50

Eines deiner Flan-Packs ist für eine aktuellere Minecraft Version. Auf welcher minecraft Version spielst du denn, hat du die Flan API überhaupt installiert?

0