Frage von Vanessa2812, 27

Iphone 5, Telekom Prepaid Tarif Data Start M (mit LTE), jedoch nie/ nirgends LTE Empfang?

Hallo, ich habe ein iphone 5 und habe letztes Jahr auf den Telekom Prepaid Tarif Data Start M mit LTE umgestellt. Allerdings kann ich nirgends, auch nicht in München / Stuttgart Innenstadt LTE empfangen, erhalte höchstens 3G. (LTE ist aktiviert)

War bereits im Telekom-shop, dort wurde scheinbar alles getestet, von Telekom aus alles i.O., bereits zahlreiche Resets, Neustarts, usw durchgeführt..

Laut Telekom sei mein LTE Chip defekt. Wundert mich, da ich vor einem Jahr in England lebte, und mit einem anderen Anbieter (3) einwandfrei LTE empfing, mit demselben Iphone.

Hat jemand noch einen Tipp, woran es liegen könnte, dass mein iphone sich einfach nicht in das LTE Netz einwählt?

Habe nur keine Lust das Handy einzuschicken und nachher ist das LED Modul doch nicht kaputt / bzw. es wird nichts gefunden..

Danke im voraus!!

Expertenantwort
von Telekomhilft, Business Partner, 20

Hallo Vanessa2812. Es kann natürlich sein, dass der Chip wirklich defekt ist.

Du schreibst aber, dass du das iPhone 5 nutzt. Das iPhone 5 unterstützt LTE allerdings nur im 1800 MHz-Band, nicht aber im 800 MHz-Band.

Bis Ende 2012 werden mehr als die 100 größten Städte Deutschlands mit LTE 1800 MHz versorgt sein und für Kunden der deutschen Telekom nutzbar sein. Nun ist die Frage, ob bei dir auch LTE 1800 verfügbar ist. Das kannst du aber über folgende Seite prüfen: https://www.t-mobile.de/netzausbau/0,25250,15400-_,00.html

Und dann gibt es auch die Möglichkeit, dass deine SIM-Karte zu alt ist. Die könntest du aber tauschen lassen bei uns im Shop.

Gruß

Kai M. von Telekom hilft

Antwort
von Vanessa2812, 13

Hallo,

 

ich will mal hier auflösen: Ich war im Apple Store, dort wurde mir versichert, dass mein LTE Modul niemals defekt sein kann, da dann 3G auch defekt sein muss, dieses aber funktioniert. Gegentest mit meiner Sim-Karte in einem anderen Handy (Iphone 6s) bestätigte, dass immernoch kein LTE Empfang verfügbar ist. Damit ist der Defekt an meinem Handy sowie die LTE Frequenz (iphone 5 Problem) aussschließbar..

 

Nach wiederholten Besuchen in verschiedenen Telekom Shops, fand eine Mitarbeiterin schließlich heraus, dass der Tarif Magenta Mobil Start + Data Start M in der Realität gar kein LTE hat. Auf der Internetseite wird groß mit "LTE-Highspeed" geworben, und als LTE 16 bezeichnet. In der Realität ist dieses "LTE" bestenfalls schnelles 3G, daher wird bei mir auch niemals LTE-Empfang angezeigt.

 

Die Telekom verkauft also LTE, welches gar kein LTE ist.

 

Witzig ist auch, dass dies erst vom ca 8. Mitarbeiter (inkl. Telekom-Technik) herausgefunden wurde.

 

 

Welch eine Freude!

Keine passende Antwort gefunden?

Fragen Sie die Community