Frage von djdomrep, 185

IP-Adresse wird abgerufen ConnectBox mit Netgear Repeater?

Hallo Hab seit kurzem die ConnectBox (Modem) von UPC-Cablecom und verwende diese nun als Router, der vorherige Router, ein Netgear-WNDR3800 fungiert nun als WLAN-Repeater. Wenn ich das Handy mit dem WLAN verbinde geht das zwar aber vor der endgültigen Verbindung kommt teilweise bis zu 3mal (länger schau ich nicht zu) "IP-Adresse wird abgerufen". Das ist sehr mühsam da ich, wenn ich kurz die Verbindung verliere wieder warten kann bis er sich dann endlich eine IP holt und die Verbindung steht.

In den DHCP einstellungen der ConnectBox ist die Lease-Time auf 3600, würde das was bringen wenn ich die erhöhe? Werden wohl nie mehr als 5 Geräte gleichzeitig über WLAN verbunden sein und hab ja das gesamte C-Netz zur Verfügung.

Ergänzung: Dieses Problem besteht sowohl beim Handy als auch mit dem Laptop. Ich denke mal die Geräte-Daten sind irrelevant.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Jetguy, 87

Hi,

Ich würde dir zunächst  empfehlen, dem Netgear den du verwendest, eine reservierte IP über die MAC zuzuweisen, was im Connect Box Menü direkt unter den DHCP- Einstellungen zu finden ist. Vielleicht muss ja auch der Router/Repeater dann immer noch eine IP abrufen was dann evtl quasi gleichzeitig passiert und du so immer sehr lange warten musst. 

Prinzipiell kann man das natürlich auch mit den Geräten machen die du immer nutzt, das ist vielleicht auch noch besser als den Wert der lease time zu verändern. 

Das kann man dann, natürlich nicht mit der selben IP am Netgear machen.

Je mehr ich darüber nachdenke, desto eher glaube ich, dass das dein Problem lösen könnte. Der Netgear weißt ja auch IP Adressen zu... und müsste dies dann wieder an der Connect Box registrieren/reservieren. Wenn man das gedanklich durchspielt, kann ich mir vorstellen, das es etwas länger dauern könnte.

Die lease time ist tatsächlich die Zeit nach der eine neue Verbindung für jedes Gerät ausgehandelt wird. Warum der Wert so niedrig ist weiß ich ad hoc nicht, aber ich frage Mal jemanden auf der Arbeit. Es kann sein, dass es mit den Public Hotspot Geschichten zu tun hat. Der Wert ist bei manchen Routern auf einige Wochen eingestellt, in sofern sollte es theoretisch kein Problem geben den Wert höher zu setzen. 

Ich würde einen Tag zum testen versuchen, also                                         3600 sekunden(voreingestellt) x24(h) = 86400 s. 

Hoffe es hilft, konnte es vorab nicht testen, aber meine Geräte sind immer ganz fix drin bei der Connect Box. 

Antwort
von IPKlaus, 128

Ich denke deine Funkverbindung ist etwas schwach. Da nur du weisst wo die Probleme auftauschen (direkt neben dem Repeater oder der ConnectBox oder in einem anderen Zimmer oder wer weiss wo) kannst auch nur du den Fehler selbst suchen.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten