Frage von JeanPierre1410, 98

Ios 8.0 auf I-Phone 4?

Hallo,
Habe vorgestern ein I Phone 5 bekommen ...nun wollte ich mir die youtube App runterladen, aber da steht ,dass ich mindestens Ios 8.0 haben muss...es dieses wohl aber irgendwie  nicht für I phone 4 gibt ...und Nun zur Frage , kann ich die App trotzdem irgendwie runterladen ,oder die Software aktualisieren ?

Antwort
von Pusscat1918, 47

Softwareaktualisierung natürlich. Auf iPhone 4 geht IOS 8 Natürlich auch. Du musst halt warten bis dein Update für IOS 8 kommt.

Kommentar von JeanPierre1410 ,

Bereits versucht kommt aber kein update ...steht die ganze Zeit :"Ihr Gerät ist auf neuestem Stand."

Kommentar von Pusscat1918 ,

Ja dann musst du halt warten(See mehr lange sogar) . Ich kann dir da auch nicht weiterhelfen.

Kommentar von EuroSat ,

Fürs iPhone 4 gibt's kein ios 8 Schlaumeier.

Kommentar von JeanPierre1410 ,

Haha😂😂

Kommentar von Pusscat1918 ,

Doch gibt es. Bei meinem gab's das schon. Das war 4. Aber kein 4s.

Expertenantwort
von Applwind, Community-Experte für Handy & iPhone, 33

Hallo,

☆ Das iPhone 4 wird maximal bis iOS 7.1.2 unterstützt.

☆ Wenn es eine App ist die vorher schon eine kompatible Version hatte, wird sie durch die ersetzt.

☆ Wenn die App, aber mit IOS 8.0 gestartet ist oder benötigte Feautures nicht vorhanden sind, dann kannst du nur den Browser nutzen bis der auch nicht mehr unterstützt wird.

☆ Manuelles Aktualisieren geht durch eine  .ipa der jeweiligen Software, die aber nur mit einem Jailbreak installiert werden kann oder alternativ Konfigurationsprofile.

LG 

Kommentar von JeanPierre1410 ,

Also werde ich es wohl lieber sein lassen müssen 😭aber trotzdem danke für die aufwendige und genaue Meinung 👏sowas soll ja mal belohnt werden 👌

Antwort
von Cagan2014, 35

Es gibt für iPhone 4 kein Update mehr weil es zu alt und der Prozessor es nicht schafft

Kommentar von JeanPierre1410 ,

Hmm aber warum gibt es die App dann ?😅

Kommentar von Cagan2014 ,

Also die youtube App gibt es noch von früher als du es aufm gerät heruntergeladen hast als es noch unterstützt wurde aber der App Store bietet die alte version noch zum Download an

Kommentar von JeanPierre1410 ,

Echt ? Weil als ich es mit runterladen wollte stand da ,dass man Ios 8.0 haben muss 😞

Antwort
von EuroSat, 26

Für das iPhone 4 gibt es nur bis ios 7.x

Keine passende Antwort gefunden?

Fragen Sie die Community