Frage von Impalaboy427, 75

Internetverbindung über TP Link WR702N nur zu PC & keinen anderen Geräten?

Guten Tag,

ich wohne in einem Studentenwohneheim und wollte mit einem TP Link Nano Router das uralte Thomson-Modem zum W-Lan machen.

Wenn ich den Nano Router nun aber an das Modem anschließe, habe ich ausschließlich auf meinem PC eine Internetverbindung. Ich kann mich zwar auch mit dem Smartphone mit dem Router verbinden, habe dann auch volle Balkenanzahl, aber es werden offenbar keine Daten übertragen. Ich merke das, weil wenn ich auf dem Handy z.B. in Youtube- oder Facebook-App bin, keine Startseiten aktualisiert werden, sondern sich nur der Lade-Kreis unendliche lange dreht, oder keine Whats-App-Messages empfangen werden.

Mit dem Smart-TV dasselbe, Verbindung an sich: ja, Internet:nein.

Problem ist auch, dass ich nichteinmal die Möglichkeit habe, den Router vernünftig zu konfigurieren, weil wenn ich meine IP-Adresse in den Browser eingebe "Seiten-Ladefehler - Verbindung fehlgeschlagen" kommt - ich vermute weil ich im Studentenwohnheims-Netzwerk nicht autorisiert bin, auf die Modem-Einstellungen zuzugreifen.

Ich hoffe, ihr könnt mir helfen, bin ziemlich am Ende mit meinem Latein. Vor allem weil ich über meinen PC ja seltsamerweise schon Intenet habe...

VIele Grüße

Antwort
von compu60, 62

Hast du den Router vom Modem getrennt vom Modem? Wenn nicht solltest du das mal versuchen.

Kommentar von Impalaboy427 ,

Und was soll das bringen bzw. was soll ich dann feststellen? Wenn ich den Router vom Modem trenne, dann habe ich ja sowieso kein Internet auf dem Smartphone wie jetzt auch.

Kommentar von compu60 ,

Wenns klappt hast du deinen Router richtig konfiguriert. 

Zitat von dir  "Problem ist auch, dass ich nichteinmal die Möglichkeit habe, den Router vernünftig zu konfigurieren, weil wenn ich meine IP-Adresse in den Browser eingebe "Seiten-Ladefehler - Verbindung fehlgeschlagen" kommt"

Kommentar von Impalaboy427 ,

Also ich habe den Router jetzt mal vom Modem getrennt und dann wieder angeschlossen, hat aber nichts gebracht. Hatte vorher auch schon den Reset-Knopf auf dem Router gedrückt, der die Werkseinstellungen wiederherstellt (und default modus ist ja AP-Modus bei dem Nano-Router), hat aber auch nichts geholfen.

Kommentar von compu60 ,

Und hast du denn gleich konfiguriert? Das war eigentlich der Sinn der sache und nicht nur  einfach Trennen.

Kommentar von Impalaboy427 ,

Ich weiß ehrlich gesagt nicht genau, wie ich das anstellen soll. Wie oben beschrieben lässt sich über die Ip-Adresse im Browser nichts machen und diese brühmte Tp-Link-Seite, auf der man die Konfiguration vornehmen kann (tplinklogin.net) gibt es nicht mehr, ist laut google for sale.

Kommentar von compu60 ,

Die tplinklogin.net ist das Login vom Router. Diese Seite gibt es nicht im Internet. Auch darum solltest du den Router vom Modem trennen um diese Seite zu erreichen

Kommentar von Impalaboy427 ,

Viiiiieeelen Dank compu60, ich bin ein Trottel! Ich habe jetzt den Router an den PC angeschlossen und konnte nun endlich in das Konfigurationsmenu und den Router mode einstellen. Jetzt kann ich mich auch mit anderen Geräten mit dem Router verbinden.

Danke für deine Hilfe!

Keine passende Antwort gefunden?

Fragen Sie die Community