Frage von Rinachen92, 35

Internetverbindung über LAN bricht ständig ab?

Hallo, habe ein Problem.

Wir haben von 1&1 eine FritzBox und die ganze Zeit funktionierte hier alles einwandfrei. WLAN und LAN alles stabil gelaufen.

Nun habe ich mein PC umgestellt & erst ein längeres LAN Kabel angeschlossen - seither diese abbrüche !!! (seit 3 Tagen nun).

Gut ok, dachte es liegt an dem Kabel, also das alte LAN Kabel wieder angeschlossen, welches ich vorher dran hatte und mit welchem alles stabil lief. Nun habe ich mit diesem LAN Kabel ebenfalls diese Abbrüche !!!

Komisch ist nur, dass eine PS4 auch am LAN hängt, sowie der Sky Receiver beides funktioniert ohne jegliche abbrüche.

Am Router selbst haben wir nur eine weitere PS4 abgemacht die auch über LAN dran war, wo ich allerdings nun kein LAN mehr brauche sondern nur noch WLAN !!! Seither sind eigentlich diese Abbrüche da !!!

An was können also nun diese Abbrüche liegen?! Wo kann ich nachsehen, ob es am Provider liegt oder an meinem PC (am PC selbst habe ich ebenfalls nichts verändert).

Wäre um Rat dankbar.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von netzy, Community-Experte für Computer & Internet, 18


eine PS4 auch am LAN hängt, sowie der Sky Receiver beides funktioniert ohne jegliche abbrüche

am Provider kanns also nicht liegen ;)

das Kabel ist direkt mit Fritte und PC verbunden, also ohne Netzwerk-Steckdosen dazwischen ?

anderen PC / Lappi mal hier anstecken und testen

in den Fritzbox-Einstellungen gibt es Energiespar-Einstellungen für die LAN-Ports, deaktiviere diese falls aktiviert

Anleitung für dein Modell: https://avm.de/service/


Kommentar von Rinachen92 ,

Also es ist direkt verbunden ohne jegliche Netzwerk-Steckdosen.

Andere PC/Lappi haben wir nicht zum testen. Kabel funktioniert allerdings an PS4.

Habe es gesehen, mit Green-Modus und normaler Modus.

Habe mein LAN Kabel mal an Steckplatz 2 gemacht, denn dort habe ich keinen Green Modus, bzw kann auswählen, an Steckplatz 3 und 4 eben nicht. Momentan läuft es mal stabil.

Kommentar von netzy ,

außer bei LAN1 kannst überall den Power-Mode auf "Immer aktiv" stellen bei allen anderen Ports

Expertenantwort
von GaiJin, Community-Experte für Computer, 10

Heya Rinachen92,

weiß das es (oftmals) keinen wirklichen Sinn macht, aber es KÖNNTE daran liegen, das der Port der Netzwerk-Karte defekt ist...

Habe das schon erlebt, dass der Port (von einen Tag auf den anderen) seinen Geist aufgegeben hat!

Hast ja schon (fast) alle externen Fehlerquellen ausgeschlossen, sprich Kabel und die Einstellungen der FritzBox...

Wie gesagt, klingt nicht unbedingt logisch, aber schaue doch mal auf die Einstellungen der Netzwerk-Karte, evtl. ist da ja was verstellt oder, wenn Du wiedermal einen Abbruch hast, versuche mal (vorsichtig) den Stecker im Port der Karte zu bewegen...

Viel Erfolg!

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten