Frage von eoris,

Internet von Kabeldeutschland auf XP einrichten

Hallo, und zwar hab ich zwei PC´s auf dem einen Vista und auf dem anderen XP. Auf dem Vista Rechner ist es kein Problem, da muss ich nur das Netzwerkkabel in den PC stecken und es geht automatisch. Aber auf XP hab ich kein Plan, wie ich da das Internet einrichten kann/muss. Ich versuchs immer über Netzwerkverbindungsassistent (od. so ähnlich) doch da sagt er mir, er kann keine hardware bzlw. traiber finden...Weis jemand wie das speziell bei Kabeldeutschland geht? ISt so ein Thomson modem od. so,...DANKE!!!

Hilfreichste Antwort von fungolfer,
1 Mitglied fand diese Antwort hilfreich

Schau mal in den Gerätemanager. Wenn es da ein Gerät gibt, das ein gelbes Dreieck mit schwarzem Ausrufezeichen gibt, dann muss für dieses Gerät ein Treiber installiert werden. Eigentlich sollte XP bei Netzwerkkarten einen Standardtreiber haben, aber vielleicht ist das ein exotischer Adapter.

Antwort von dahlien100,

Musst den Treiber der LAN Karte installieren

Antwort von akino47,

das kann kein hardwarefehler sein, da ja unter vista alles läuft.

die frage ist, wie du beim ersten mal die internetverbindung mit kabel-D eingerichtet hast.

unter xp kann man das manuell mit dem assistenten machen, wenn die netzwerkkarte richtig installiert ist. das siehst du an dem icon auf der taskleiste (kleiner monitor mit einem roten kreuz = keine lanverbindung oder kein kabel angeschlossen) wenn sie unter vista läuft, müsste sie eigentlich auch unter xp funktionieren, da die treiber aktuell sind.

entweder erhältst du vom provider zugangsdaten (benutzername und passwort) mit dem du über den assistenen eine manuelle breitbandverindung einrichtest und dann jedesmal mit einem klick auf ein icon die verbindung aufbaust.

oder du hast eine cd vom provider, mit der der zugang automatisch einrichtet wird und bei der der internetzugang immer ohne dein zutun startet, sobald du einen brower oder dein mailprogramm öffnest. oder das modem ist ständig online und du merkst das garnicht mehr.

das kann unter vista anders laufen als bei xp. und es ist leider bei jedem anbieter anders.

Antwort von Zakalwe,

Sollte genauso problemlos funktionieren wie bei Vista. Hast du denn den Treiber deiner Netzwerkkarte installiert? Ich denke, die Meldung bezieht sich eher auf diesen.

Kommentar von eoris,

hmm,..kann ich mir schwer vorstellen, da auf dem rechner vista ja problemlos läuft. hab mich vertan, hab multiboot, nicht zwei pcs. sind zwei os auf EINEM pc, sorry, mein fehler! also ich glaub nicht, dass es an der netzwerkkarte liegt, oder?! kann aber mal im gerätemanager nachgucken wie beschrieben.

Kommentar von Zakalwe,

Wenn unter XP der Treiber der Netzwerkkarte nicht installiert ist, dann geht es natürlich auch nicht. Am Betriebssystem an sich darf es eigentlich nicht liegen, da der Zugang im Modem konfiguriert ist, unabhängig vom BS. Ist jedenfalls bei mir (KabelBW) so und sollte bei Kabel Deutschland auch nicht anders sein.

Keine passende Antwort gefunden?

Verwandte Fragen

Fragen Sie die Community

Weitere Fragen mit Antworten