Frage von bommber, 46

Internet nach umbau schlechter?

Hallo

ich habe eine 50k Leitung bei Vodafone hab meinen PC mit LAN Verbunden. Bisher war alles super und ich hatte meine 50K. Seitdem ich aber ein neues Zimmer ein Stockwerk höher habe und ein LAN Kabel in das Zimmer gelegt wurde und der Router in ein anderes Zimmer kam kommen bei mir oben nur noch ca. 5k an an was kann das liegen. Wenn ihr das selber Problem mal hattet oder eine Ahnung habt an was das liegt bitte melden Danke.

Antwort
von Virinum, 29

Hi!

Also ich sehe da jetzt zwei Möglichkeiten: Entweder am Router selber kommen nur 5k an, weil die Leitung zu seinem neuen Standort schlechter ist, oder das Kabel vom Router zu deinem Rechner ist falsch gecrimpt worden.

Um die erste Möglichkeit auszuschließen, wäre es super, wenn du mal ein anderes Lan-Kabel (und vielleicht sogar einen anderen PC) nehmen könntest und damit mal testest. Vielleicht am besten ein kurzes Kabel nehmen und direkt neben den Router stellen.

Ansonsten muss mal das Lan-Kabel überprüft werden. Eventuell funktionieren nicht alle Adern oder die Reihenfolge der Paare ist nicht richtig.

Kommentar von bommber ,

Also der PC von meinem Vater steht unten direkt an dem Router und ist auch mit einem kurzen LAN kabel verbunden. Da kommen aber auch nur ca. 25k an, was ja schon mehr ist, aber immer noch nicht dass was davor angekommen ist. Wenn ich an meinem Handy die Geschwindigkeit messe kommen auch nur 25k an.

Kommentar von Virinum ,

Ok, dann scheint zum Einen die Leitung zum Router schlechter (z.B. durch nah verlaufende Stromleitungen) als vorher zu sein und außerdem scheint das Lan-Kabel zu deinem PC nicht in Ordnung zu sein. Wer hat das Kabel denn verlegt? Jemand mit Ahnung vom Thema? Wie lang ist das Kabel? Und welchem Standard entspricht es? Also Cat5, Cat7, usw.?

Kommentar von bommber ,

Das Kabel hab ich mit meinem Vater verlegt es ist ein CAT5. die länge weis ich grad nicht genau es verläuft über das Dach (unter den Dachplatten) weil es von der einen Seite vom Haus auf die andere musste. An der Dose ist auch alles richtig angeschlossen hab ich nachgeschaut.

Kommentar von Virinum ,

So lang das Kabel nicht länger als 100 Meter ist, sollte das kein Problem sein. Ich hatte mal ein ähnliches Phänomen. Ich hatte nicht auf die Adernpaare im Kabel geachtet. Die sind im Innern ja verdrillt. Wenn du dir die Dose anguckst, sind ja 8 Pinne zu sehen. Du musst darauf achten, dass die Adern auf Steckplatz 1&2, 3&6, 4&5 und 7&8 ein verdrilltes Adernpaar sind.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten