Frage von offeltoffel, 19

Internet im Heimnetz ist plötzlich unendlich langsam, woran kann das liegen?

Ich bin jetzt am Handy über mobile Daten hier, weil mein PC es nicht einmal schafft, die Seite hier zu laden. Normal hab ich eine "16er Leitung", aber gerade sagt mir die Feitz.box, dass ich mit 6,9Mbit verbunden sei - passt das zusammen? Angeblich fließen auch 6907kbit/s in mein Heimnetz, aber es laden keine Seiten und mein aktiver Download verbucht - sage und schreibe - etwa 50KB pro Sekunde...und genau so langsam bauen sich auch meine Seiten auf...Facebook hat er z.B. gar nicht gepackt.

Kann ich irgendwo einsehen, wohin der Datenstrom geht? Ist mit Heimnetzwerk mein Router gemeint, oder das ganze Haus (sind drei separate Wohnungen)? Ist 6,9Mbit/s normal bei einer sog. "16er Leitung" und wäre bei voller Auslastung mein PC wirklich so langsam?

Am Computer liegts nicht...das Notebook ist genauso lahm und über Wlan gehts auch nicht schneller.

Ideen? Danke!

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von DerDudude, 19

Wlan ist sehr anfällig für Störungen. Da reichen manchmal schon 2 Wände und das Signal ist quasi nicht mehr vorhanden.

Dein Problem liegt aber vermutlich woanders. Wenn sowas nochmal vorkommt, mach doch bitte mal mit Strg + Shift + Esc den Taskmanager auf und sortier die Tasks nach der Netzwerkauslastung.

Wenn der Prozess "Diensthost" den größten Teil der Bandbreite zieht, dann gratuliere ich dir: Bei dir wird im Hintergrund ein Windowsupdate heruntergeladen.

Das selbe ist mir vor einigen Tagen passiert und es ist auch nicht leicht das zu unterbinden. Unter Windows 10 finde ich einfach keine vernünftige Möglichkeit um Updates hinten anzustellen.

Kommentar von offeltoffel ,

"Dienstahost: Lokales System (17): 6,1 MBit/s"

Unfassbar! Danke für den Tipp. Ist natürlich genial, wenn ich gerade von zu Hause aus arbeiten muss, aber meine Aufgaben gar nicht erledigen kann. Das erklärt auch, warum ich wieder arbeiten konnte, als mein Notebook aus war: die ziehen beide das gleiche fette Update vermutlich und wenn ein Brocken wegfällt, kommen noch genug Daten durch.

Der Tipp war klasse, danke dir!

Antwort
von AnReRa, 5

Hallo,

die 'Leitung' die die Fritz!Box sieht, geht von Deiner Wohnung bis zum Übergabepunkt des Netzanbieters. Und nur deren Qualität kann die Fritz!Box überwachen.
Wenn Du eine 16.000'er Leitung bestellt hast, dann sind 'echte' 6900 zwar die Untergrenze dessen, was man als 16k bezeichnen darf, aber soweit wäre das okay.
Das andere ist natürlich die Anbindungen des Providers zum 'Internet'. Die könnte ebenfalls ein Problem haben. Dafür müsstest Du die Störungshotline bemühen.

Mach doch mal einen Web-Speedtest also z.B.

http://www.wieistmeineip.de/speedtest/

der misst alles zusammen.

Auf der DSL-Statusseite der Fritzbox sieht man aber noch mehr.
Vielleicht kannst Du mal die Seite abfotografieren und hier einstellen.
Die Fritz!Box unterscheidet nämlich zwischen möglicher Leitungskapazität und ausgenutzter Leitungskapazität.
Zudem gibt es einen Fehlerzähler.

Es könnte aber auch ein Konfigurationsproblem in Deinem Netz vorliegen, die FritzBox defekt sein (Da gab es mal eine ganze Serie von defekten Netzteilen) oder das Telefonkabel hat einen Wackelkontakt ...

Kommentar von offeltoffel ,

Hi, danke für deine ausführliche Antwort!

Die gute Nachricht: es läuft wieder. Warum? Weiß kein Mensch.

Ich weiß, dass mich Mnet mal auf ein niedriges Profil gesetzt hat, weil ich oft Internetabrisse hatte und das angeblich daran liegen kann, dass zu viele Daten durch einen Flaschenhals möchten (so hat er es mir erklärt). Von daher kann das mit den 6,9Mbit wohl hinkommen.

Den Speedtest kenne ich, aber die Seite hat er gar nicht fertig geladen, weil er so langsam war.

In der Fritz.Box waren keine Störungen hinterlegt und die Auslastung der möglichen 6.9Mbit/s war immer oben am Anschlag, von daher war ich eben stutzig, dass bei mir effektiv fast nichts ankommt. Neustart mit gezogenem Kabel hatte ich erfolglos probiert.

Eine Möglichkeit: ich habe das Notebook ausgeschaltet und ein paar Minuten später zog die Leitung plötzlich wieder an. Womöglich ein Windows-Update? Aber das holt sich doch nicht 99% der Resourcen? Schadsoftware womöglich? Ich lasse es mal mit dem Virenscanner überprüfen.

Trotzdem vielen Dank!

Kommentar von AnReRa ,



und die Auslastung der möglichen 6.9Mbit/s war immer oben am Anschlag

Könnte es sein, dass da jemand dein WLAN (unerkannt) mitbenutzt ?

Weil wieso soll die Auslastung hoch sein, wenn bei Dir nichts davon ankommt ?


Schadsoftware womöglich?

Auch möglich. Die FritzBox schützt nicht nur Dich vor dem 'bösen' Internet, sondern das ganze geht auch umgekehrt.
Wenn dein Rechner sich 'auffällig' verhält, dann blockiert die FritzBox den Zugang zum Netz.

Wenn Du genau wissen willst, was zwischen der FritzBox und dem Provider an Daten unterwegs ist. musst Du - mit etwas KnowHow - einen Sniffer dazwischen schalten ...

Was Du prüfen kannst ist, wie schnell Dein internes Netz ist. Also z.B. Daten zwischen Notebook und PC austauschen - speziell wenn zum Inet mal wieder nichts geht . Wenn das schon langsam ist, dann liegt das Problem tatsächlich in deinem lokalen Netz (z.B. IP-Adressenkonflikt)


Aber das holt sich doch nicht 99% der Resourcen?

Auf dem Notebook schon. Vor allem wenn noch eine Virenscanner alle Daten in die Hand nehmen muss.
Aber die FritzBox sollte die Geschwindigkeit der Datenleitung 'gleichmäßig' auf die angeschlossenen Geräte verteilen ...

Kommentar von offeltoffel ,

"DerDudude" hat mich in seiner Antwort auf das Problem hingewiesen. Es war tatsächlich ein Windows-Update. WLAN-Zugriff konnte ich ausschließen, weil keine unbekannten Geräte auftauchten und auch ein Ausschalten des Wlans keine Besserung brachte.

Windows lädt anscheinend immer ein wenig, installiert dann wieder (Download-Kapazität geht hoch), lädt dann wieder (Kapazität geht runter).

Ich geh mal ne Runde mit dem Hund und hoffe, dass Windows danach fertig ist. Echt beknackt, dass das so heftig in die Leitung grätscht und mich an meinem eigenen PC aussperrt. So sollte das eigentlich nicht sein...

Antwort
von RMHaus, 11

Kann es sich eventuell um eine Sperrung aufgrund von nicht bezahlten Rechnungen handeln?
Dort wird das Internet auch extrem gedrosselt aber nicht ganz abgestellt.

Oder du rufst mal bei der Kundenhotline deines Anbieters an und hinterfragst ob Störungen in dem Bereich, in welchem du wohnst, vorliegen.

Gruß

Antwort
von kreuzkampus, 8

Probier mal, 30 Sekunden den Stecker des Router zu ziehen.

Keine passende Antwort gefunden?

Fragen Sie die Community