Frage von jippiejulius, 238

Inaccessible Boot Device - Fehlercode nach Neuinstallation von Windows 10. Was soll ich tun?

Gestern musste ich meinen PC neustarten nachdem ich Probleme mit dem Ton hatte (Headset ausgesteckt). Beim Neustart kam dieser Bluescreen mit dem Fehlercode (0xc000021a). Nachdem ich alles versucht habe, wie z.B auf früheren Zeitpunkt zurücksetzen, abgesicherter Modus und sogar komplettes Wiederherstellen, habe ich einfach Windows 10 neu aufgespielt. Das hat sehr viel Zeit in Anspruch genommen. Das installieren von Windows mit dem USB Stick hat super geklappt, sodass der PC wieder lief. Ich wollte gerade meine neuen Programme herunterladen, bis die Meldung kam, dass ich meinen PC neustarten muss um Anzeigetreiber zu aktualisieren. (Zu diesem Zeitpunkt konnte ich das Bild nicht per hdmi auf einen 2ten Bildschirm übertragen. Beim Neustart dann das selbe Problem wieder, nur mit einem anderen Fehlercode (INACCESSIBLE_BOOT_DEVICE). Diesen Fehler hatten wohl schon viele nach dem Windows 10 Upgrade. Langsam bin ich am verzweifeln, da der PC nicht hochfährt und immer wieder diese schwachsinnige "Automatische Reperatur" durchführt. Ich bitte deshalb dringend um eure Hilfe!! Danke schon im Voraus

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von ninamann1, Community-Experte für Computer, PC, Windows, ..., 92

Windows 10 verliert während des Bootvorgangs die Systempartition.

https://msdn.microsoft.com/en-us/library/windows/hardware/ff559218(v=vs.85).aspx

Kommentar von jippiejulius ,

Ok Danke. Ich weiß jetzt trotzdem nicht was ich unternehmen kann. Der PC lässt sich ja nicht hochfahren

Kommentar von ninamann1 ,

installier am besten noch mal  clean neu , Nichts behalten , dann sollte eine Neue Boot Partition angelegt werden

Kommentar von jippiejulius ,

also den Vorgang mit dem Media Creation tool vom USB Stick wiederholen oder? Das habe ich ja schon vorhin gemacht...

Kommentar von Jensen1970 ,

Benutzerdefiniert und Formatiert ?  

Kommentar von jippiejulius ,

Ja genau so. Der PC läuft gerade und es werden Treiber aktualisiert. Ich hoffe dass das Problem bei einem Neustart nicht noch einmal auftritt. Gebe dann bescheid

Kommentar von ninamann1 ,

ich denke schon

Kommentar von jippiejulius ,

Nachdem nun die Updates beim Neustart installiert wurden, konnte der PC hochfahren. Fühlt sich gerade wie bei einem gelungenen Raketenstart an :D Ich danke euch

Habt ihr noch Tipps, was ich zum Beispiel in den Einstellungen vornehmen könnte um dem vorzubeugen? Etwas bange habe ich ja schon wenn der nächste Neustart droht...

Kommentar von ninamann1 ,

Verständlich , aber ich denke unbegründet

Kommentar von jippiejulius ,

Erneuter Bluescreen! Ich weiß nicht mehr weiter

 

Kommentar von ninamann1 ,

Oh je, versuche mal im abgesicherten Modus zu starten

Kommentar von ninamann1 ,

danach starte die Ereignisanzeige , und poste bitte  Benutzerdefinierte Ansicht und administrative Ereignisse

Kommentar von jippiejulius ,

Das geht aber nur im abgesicherten Modus oder? Oder kann ich mit cmd irgendwas anzeigen lassen. Der abgesicherten Modus funktioniert eben nicht

Kommentar von jippiejulius ,

Das habe ich schon oft versucht. Keine Chance. Weder über die Tastenkombination, noch über das Startoption Menü wenn man bei erweiterte Optionen auf Problembehandlung geht

Kommentar von jippiejulius ,

Ich starte den PC jetzt wieder mit dem USB Stick und Folge den Anweisungen von Jensen1970, wo man das Boot Menü repariert

 

Kommentar von ninamann1 ,

Ok , versuche das mal , ich hatte Deinen Frage ja an Jensen 1070 weitergeleitet , damit wir beide helfen können

Kommentar von jippiejulius ,

Das mit den Befehlen bootrec /fixmbr usw hat nicht funktioniert

Kommentar von ninamann1 ,

das darf nicht war sein. Ich melde mich gleich wieder ,muss , ich muss nachdenken. Ich leite die Frage jetzt noch an einen andren Pc Experten weiter .

Kommentar von ninamann1 ,

xLukas123  wird Dir antworten , ich weiß nur nicht , ob er gerade online ist

Kommentar von jippiejulius ,

Ich danke dir für deine Zeit und Hilfe!!

Zurzeit läuft der PC... Aber irgendwann muss ich ihn wieder hochfahren

Kommentar von ninamann1 ,

das Letzte, was mir einfällt , schau bitte im Bios ob AHCI aktiviert ist , daran könnte es auch liegen

Kommentar von jippiejulius ,

Bevor ich den PC herunterfahre eine Frage: Ich habe noch ein Backup vom 23.10. Wenn ich ein Recovery durchführe, würden damit auch evtl die Startprobleme beseitigt werden?

Kommentar von ninamann1 ,

ja , versuche es , schlimmer kann es ja nicht mehr werden

Kommentar von ninamann1 ,

Es könnte auch an einem Korrupten Treiber liegen , 

Kommentar von jippiejulius ,

Der Aomei Backupper mit dem ich den Recovery durchführen wollte hat den Zielpfad, also C: wo Windows drauf ist, nicht erkannt. Somit kein Recovery möglich. Sehr komisch. Mittlerweile wird auch meine Festplatte bzw. USB-Stick, nachdem ich sie ein und ausgesteckt habe nicht mehr erkannt. Maus Headset usw funktionieren an diesem Port jedoch

Kommentar von ninamann1 ,

windows läuft aber schon noch ? dann installier mal alle Treiber neu

Kommentar von jippiejulius ,

Ja ich habe ihn seitdem nicht mehr ausgeschaltet. Im Gerätemanager die Treiber installieren oder?

Kommentar von ninamann1 ,

Am Besten von der jeweiligen Hersteller Seite 

Kommentar von jippiejulius ,

Welche Treiber muss ich denn installieren? Also von welchen Komponenten?

Kommentar von ninamann1 ,

Ich vermute einen Treiber der Korrupt ist ,oder einen Konflikt mir Resten von alten treibern  kann aber nicht sagen welcher , deshalb würde ich alle neu installieren , was du nicht auf der Herstellerseite findest , mache über den Gerätemanger

Kommentar von jippiejulius ,

Wenn ich im Geräte Manager Treiber aktualisieren will sucht er automatisch online nach Treibern. Es steht dann immer dabei, dass es auf dem neusten Stand ist. Außer bei meiner Nvidia GPU. Da wir der Treiber gerade heruntergeladen.

Oder muss ich Treiber deinstallieren und dann neu installieren. Ich weiß nicht so recht wie ich vorgehen soll.

Kommentar von ninamann1 ,

deinstallieren , neu installieren

Kommentar von jippiejulius ,

hab jetzt zum Beispiel den Intel-graphics Treiber deinstalliert und downloade ihn.

Aber ich kann doch nicht so einfach die Treiber deinstallieren. Dann funktionieren diese doch nicht mehr oder? Mein 2ter Bildschirm funktioniert nämlich gerade nicht

Kommentar von jippiejulius ,

ich traue mich zum Beispiel nicht die Treiber vom Prozessor und Festplatte zu deinstallieren.

Um es zusammenzufassen: Ich bin komplett überfordert. Bin nämlich kein PC Experte

Kommentar von ninamann1 ,

lass die treiber von der Festplatte , dem mainboard drauf uns installier einfach die neuen drüber , wenn Du nicht genau weißt welche es sind

Kommentar von ninamann1 ,

Halt , mach es anders 

installier driver booster und lass sie suchen , ist eventuell für Dich besser 

Kommentar von jippiejulius ,

Ok 17 veraltete Gerätetreiber. Die werden jetzt aktualisiert. Cooles Programm danke :) Hoffentlich nimmt das bald ein Ende, sonst muss ich den PC wohl irgendwo hinschicken... Naja wir werden sehen. Ich bin dir jedenfalls unendlich dankbar für deine Bemühung

Kommentar von ninamann1 ,

ok , sollte das nicht helfen , muss ich halt nochmal intensiv drüber nachtenden , es gibt bestimmt eine Lösung , auch wenn  du ihn irgendwo hinbrist , die machen auch nicht anders und es kostet richtig Geld, weil es aufwendig ist

Kommentar von jippiejulius ,

sobald es möglich ist werde ich den recovery machen.

Kommentar von ninamann1 ,

Am Besten von der ganzen Festplatte

Kommentar von jippiejulius ,

So jetzt wurden alle Treiber installiert und es folgt der Neustart

Kommentar von ninamann1 ,

wenn das erledigt ist , sage bitte zu Cortana Ereignisanzeige Starten und poste benutzerdefinierte ansicht und administrative Ereignisse 

Kommentar von ninamann1 ,

hoffentlich diesmal problemlos

Kommentar von jippiejulius ,

Leider nicht. Ich hab wieder den bluescreen mit inacessible_boot_device

Sprich ich kann nicht hochfahren. Nur dann wieder mit USB Stick. Aber dann ist halt Windows wieder komplett neu installiert

Kommentar von ninamann1 ,

hast du irgendwelche Hardware neu eingebaut ?

Kommentar von jippiejulius ,

Nein ich hab ein Laptop und daran seit den 1,5 Jahren nie was verändert. Bis auf das upgrade von Windows 8.1 auf Windows 10 (hat ja nichts mit der Hardware zu tun)

Jedenfalls hatte ich schon öfter die Probleme mit dem Bluescreen, jedoch nicht in diesem Ausmaß. Normal konnte ich halt dann immer Zurücksetzen auf ein best. Datum, was jetzt ja nicht geht

Kommentar von ninamann1 ,

Dann hast du ja noch Garantie ?

Kommentar von jippiejulius ,

Ja ich glaube.

Übrigens, wo ich gerade im Bios bin, SATA Controller Mode steht auf AHCI

Kommentar von jippiejulius ,

habe gerade als der PC noch lief auch noch die Festplatte auf Fehler geprüft. Also mit rechts klick auf die Festplatte und dann mit dem Windows Tool prüfen. Da war aber nix

Kommentar von ninamann1 ,

ok , teste den Speicher  wenn er wieder läuft 

Kommentar von jippiejulius ,

Boot Mode steht auf UEFI falls das hilft

Also werde ich jetzt wieder vom USB stick Windows 10 neu aufspielen oder? Ich kann ihn ja nicht starten. Dann Speicher testen

Weil du das mit der Garantie ansprichst... Habe ich eine Chance dass die den PC austauschen, reparieren etc. ?

Kommentar von ninamann1 ,

wenn es innerhalb der ersten 2 Jahre ist greift die Garantie

Die Garantiezusage bezieht sich zumeist auf die Funktionsfähigkeit bestimmter Teile (oder des gesamten Geräts) über einen bestimmten Zeitraum. Bei einer Garantie spielt der Zustand der Ware zum Zeitpunkt der Übergabe an den Kunden keine Rolle, da ja die Funktionsfähigkeit für den Zeitraum garantiert wird.

Eine Garantiezusage darf die gesetzliche Gewährleistung (24 Monate) in keinem Fall verringern oder ersetzen, sondern findet immer nur neben der beziehungsweise zusätzlich zur gesetzlichen Gewährleistung Anwendung.

http://www.channelpartner.de/a/der-unterschied-zwischen-garantie-und-gewaehrleis...

Kommentar von ninamann1 ,

Die Folgen des Sachmangels ergeben sich für das Kaufrecht aus § 437 BGB. Bei Mangelhaftigkeit der Sache stehen dem Käufer die folgenden gesetzlichen Rechte zu:
– Anspruch auf Nacherfüllung (§ 439 BGB), 
– Rücktrittsrecht (§ 440; § 323; § 326 Abs. 5 BGB und die dort genannten Vorschriften), 
– Minderung (§ 441 BGB), 
– Anspruch auf Schadensersatz (§ 437 Nr. 3 BGB und die dort genannten Vorschriften).

Kommentar von jippiejulius ,

Also wenn ich es richtig verstanden habe, ist es ein Garantiefall und ich wende mich mal morgen an Lenovo

Kommentar von ninamann1 ,

Genau , das Beste was Du machen kannst . schalte ab und lass es gut sein , die sollen sich drum kümmern

Kommentar von ninamann1 ,

Es kann jetzt nur noch ein Hardware Defekt sein, alles andere wurde ja versucht

Kommentar von ninamann1 ,

Du musst ihn dahin bringen , wo du ihn gekauft hast 

Kommentar von jippiejulius ,

das war online bei notebooksbilliger

Kommentar von jippiejulius ,

Was mir gerade noch einfällt woran es liegen könnte. https://www.youtube.com/watch?v=tsjFutSHlaI&t=178s

Ich habe diesen Anweisungen gefolgt um die Registry zu resetten. Kann dabei was schief gelaufen sein? Und ich hab ja selbst danach Windows neu aufgesetzt

Kommentar von jippiejulius ,

Nachdem ich jetzt erneut Windows neu aufgespielt habe (benutzerdefiniert; alle Partitionen gelöscht und Festplatte bereinigt), habe ich mal die Boot Reihenfolge im Bios geändert, sodass es vom USB Stick aus bootet. Als ich den USB Stick vor dem nächsten Neustart entfernt habe, kam kein Bluescreen und der PC hat normal gebootet (ohne USB). Ereignisprotokoll in diesem Zeitraum hat den Fehler (ID 10016) zweimal wiedergegeben.

"Durch die Berechtigungseinstellungen für "Anwendungsspezifisch" wird dem Benutzer "NT-AUTORITÄT\SYSTEM" (SID: S-1-5-18) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Aktivierung" für die COM-Serveranwendung mit der CLSID
{8D8F4F83-3594-4F07-8369-FC3C3CAE4919}
und der APPID
{F72671A9-012C-4725-9D2F-2A4D32D65169}
im Anwendungscontainer "Nicht verfügbar" (SID: Nicht verfügbar) gewährt. Die Sicherheitsberechtigung kann mit dem Verwaltungstool für Komponentendienste geändert werden."

und einmal

"Durch die Berechtigungseinstellungen für "Anwendungsspezifisch" wird dem Benutzer "NT-AUTORITÄT\Lokaler Dienst" (SID: S-1-5-19) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Aktivierung" für die COM-Serveranwendung mit der CLSID
{6B3B8D23-FA8D-40B9-8DBD-B950333E2C52}
und der APPID
{4839DDB7-58C2-48F5-8283-E1D1807D0D7D}
im Anwendungscontainer "Nicht verfügbar" (SID: Nicht verfügbar) gewährt. Die Sicherheitsberechtigung kann mit dem Verwaltungstool für Komponentendienste geändert werden."

Und eine Warnung: Zeitüberschreitung bei der Namensauflösung für den Namen wpad, nachdem keiner der konfigurierten DNS-Server geantwortet hat.

Komischerweise war dieses mal kein Bluescreen.

Kommentar von ninamann1 ,

ein com fehler , wenn er nicht mehr auftritt ist es jetzt behoben .schau bitte hier , was du dagegen machen kannst 

https://technet.microsoft.com/de-de/library/cc771916.aspx

Kommentar von jippiejulius ,

Mittlerweile wo der PC schon etwas läuft und ich gerade die Treiber wieder aktualisiere gibt es unzählige neue Fehler: die meisten sind APP-Model Runtime Fehler und CAPI2 und SidebySide, Application Error und DeviceSetupManager (Fehler bei Treiberinstallation)

Ein Recovery ist wieder nicht möglich da keine Flash Drives und Externe Festplatten erkannt werden. Als ich den AMOEI Backupper installiert habe (den brauche ich für den Recovery) kamen 2 Meldungen: "Ein digital signierter Treiber ist erforderlich (ambakdrv.sys) Die Installation eines Treibers ohne digitale Signatur wurde blockiert. Deinstallieren sie das Programm oder Gerät...." Die zweite Meldung (ammntdrv.sys)

Kommentar von ninamann1 ,

ammntdrv.sys fehler  Windows Taste und R drücken,

 DISM.exe /Online /Cleanup-image /Restorehealth ausführen. 

SidebySide Fehler kommen eigentlich nur , wenn vom alten Betriebssystem noch Reste vorhanden sind (unmöglich)

APP-Model Runtime Fehler, treten auf durch im Hintergrund laufende Updates von apps.

Dein Pc ist eine einzige Fehlerquelle, man weiß gar nicht mehr , wo man anfangen soll. Bitte denke über einen Garantieleistung nach 

Kommentar von jippiejulius ,

Nachdem die Treiber installiert wurden war ein Neustart nötig. Dan kam wieder der Bluescreen. Booten ist wieder nicht möglich. Nur wenn ich eben Windows neu aufspiele. Ich werde gleich mit Lenovo telefonieren, da ich noch genau 56 Tage Garantie habe :)

Die sollen die Fehler beheben und ggf. Hardware austauschen. Das Problem kann wohl nur ein PC Experte beheben. Der bin ich eben nicht. Ich bin nur ein Student, der sein Laptop braucht. Zum Glück habe ich noch ein uraltes Ersatz Laptop. Die wichtigen Dateien habe ich auch via cmd noch sichern können.

Kommentar von ninamann1 ,

mach das ,  es bleib ja sonst nichts , wir können da noch tagelang rumdoktern , ich befürchtete, es wird nichts , egal was versucht wird .Du hast noch Garantie ,

Kommentar von Jensen1970 ,

Treiber Fehler ist keine Garantie wenn der falsch installiert wird  

Kommentar von ninamann1 ,

So stimmt das , aber auch ein Hardware Schaden ist nicht komplett ausgeschlossen

Kommentar von Jensen1970 ,

könnte sein....... ich würde ohne treiber Installation das teil laufen lassen geht ja auch erst mal wenn die alles neu installierten und der Läuft zahlst du 

Kommentar von jippiejulius ,

Habe heute mit jmd von Lenovo telefoniert. Habe extra Programme von Lenovo runtergeladen, die die Hardware komplett checken. Da wurde nix gefunden. Habe Treiber installiert die für meinen PC speziell vorgesehen werden, Windows komplett geupdated usw. Habe dann damit begonnen Programme runterzuladen etc. Neustart und Hochfahren waren kein Problem mehr. Irgendwann hat der Explorer nicht mehr richtig funktioniert und der Task Manager hat keine Rückmeldung gegeben. Musste dann ausschalten. Nachdem er nach ca. 15min nicht runtergefahren ist musste ich mit dem Powerbutton nachhelfen. Hochfahren hat dann wieder ewig gedauert. Er läuft zwar und ich kann auch Programme starten (wie z.B Windows Soloution Center; Bei Firefox wird behauptet, dass es bereits läuft) jedoch ist der rest irgendwie Eingefroren. Task Manager gibt keine Rückmeldung. Die Taskleiste reagiert nichteinmal auf rechtsklich geschweigedenn das Suchfeld. Ich dachte ich hätte das Problem behoben und schon folgt das nächste. Ich habe nichts falsch gemacht.

Kommentar von jippiejulius ,

Was ich noch dazu sagen sollte. Man hat mir bei Lenovo gesagt immer mit Shift gedrückt herunterfahren. Das habe ich getan

Und einen Ordner vom Desktop kann ich auch aufrufen (dabei handelt es sich nicht um eine Verknüpfung) War nur eine Zwischenlösung ihn auf den Desktop zu ziehen

Kommentar von ninamann1 ,

Was zeigt die Ereignisanzeige ? 

Kommentar von jippiejulius ,

Kann ich die mit einer Tastenkombination öffnen? Ich kann ja nichts im Suchfeld eingeben. Alles eingefroren

Kommentar von Jensen1970 ,

Man hat mir bei Lenovo gesagt immer mit Shift gedrückt herunterfahren

sorry aber das ist idiotisch  

Kommentar von ninamann1 ,

@Jensen1970 , hast Du noch eine Idee ?

Kommentar von ninamann1 ,

versuche windows taste und R , reinschreiben  eventvwr

oder windows taste und S und zu Cortana sagen Ereignisanzeige starten

Kommentar von Jensen1970 ,

technische Daten von dem Teil  lass mal hören . 

Kommentar von jippiejulius ,

Es ist jedenfalls keine Gurke wenn du darauf hinaus willst :D

Lenovo Y50-70

CPU: Intel Core i7 4710HQ

1T WD SSHD Festplatte (Ursprünglich Windows 8.1)

GPU: NVIDIA Geforce GTX 860M

8GB Arbeitsspeicher

Kommentar von Jensen1970 ,

Eventuell macht er zu viel auf einmal ...mach ich auch immer :) 

Programme immer neu runter laden soll heißen die Aktuelle Version  

Kommentar von Jensen1970 ,

OK den kannst du nicht überfordern daran liegt es nicht  

Kommentar von Jensen1970 ,

Festplatte ausbauen und formatieren mit  gparted 

Kommentar von ninamann1 ,

Oder linux live cd brennen und  dann  NTFS formatiern

Kommentar von ninamann1 ,

von den Daten her ein gutes Gerät

Kommentar von Jensen1970 ,

Ja genau da siehst du dann 7 oder 8 Partitionen die müssten weg  

Kommentar von jippiejulius ,

die möchte ich eigentlich ungern ausbauen. Dann erlischt die Garantie ja komplett. Das überlasse ich wenn eher Profis....

Kommentar von jippiejulius ,

Wenn du mit "er" den PC meinst kann ich dir nur sagen. Es erweckt den Anschein als würde er gerade garnix tun. Wenn du mich meinst: Ich habe folgende Programme heruntergeladen: Firefox, Ashampoo Backup 2016 (dort bereits ein Backup gemacht und ISO auf USB Stick geladen), Office 2016, Steam (noch keine Spiele), Acrobat Reader, Antivir (+Virenscan), Lenovo Solution Center. Das wars glaube ich. Das sollte ein PC normal schaffen denke ich :D

Kommentar von Jensen1970 ,

 Ashampoo Backup 2016das ist der  Fehler mach alles von Grund auf neu  

Kommentar von Jensen1970 ,

Wenn du den einsendest  bezahlst du die Reparatur  99% 

Kommentar von ninamann1 ,

auch , ja und der virenscanner 

Kommentar von ninamann1 ,

Das , oder zumidest eines der Probleme liegt auch am fremden virenscanner. weg damit ,. Defender aktivieren

Kommentar von Jensen1970 ,

kann gut möglich sein sobald der das 

Backup 
bekommt war es das gewesen 

Kommentar von jippiejulius ,

Windows+R bzw S geht nicht. Es öffnet sich leider nicht das Ausführen Fenster. Mit Antivir hatte ich eigentlich noch nie Probleme; Ashampoo habe ich neu als Alternative zum AOMEI Backupper

Kommentar von ninamann1 ,

Doch , fremde virenscanner behindern windows 10 , weil sie den windows host belegen . versuche es hat einfach , falsch machen kannst du nichts damit

Kommentar von jippiejulius ,

Also welchen Virenscanner soll ich dann benutzen? Und deinstallieren kann ich jetz bestimmt nichts...

Kommentar von ninamann1 ,

Bei windows 10 genügt der enthaltene  Defender, er ist perfekt integriert , aber du kannst ihn nicht aktivieren , solange antivr läuft , es muss zumindest deaktiviert sein

Kommentar von jippiejulius ,

Ich weiß nur leider nicht wie. Nebenbei versucht der PC wieder herunterzufahren, was wieder nicht klappt

Kommentar von ninamann1 ,

Geh an Deien andern Pc und brenne dir eine Liv cd , damit startest  du dann und formatiert NTFS

http://www.knoppix.org/

Antwort
von Jensen1970, 177

.Iso laden auf DVD brennen  USB geht auch

dann das versuchen. 

https://www.deskmodder.de/wiki/index.php/Bootmen%C3%BC\_reparieren\_wiederherste...

Kommentar von jippiejulius ,

Ich habe leider kein Laufwerk. Gibt es eine andere Möglichkeit?

PS: Zurzeit läuft der PC und ich mache gerade sämtliche Treiber updates für Grafikkarte usw. Habe aber Angst dass beim Neustart das Problem wieder auftritt wie vorhin. Das wird sich jedenfalls gleich herausstellen.

Ich habe auf einer Festplatte noch Backups. Können die Probleme eventuell verschwinden wenn ich eins dieser Backups lade? (Damals hatte ich ja kein Problem)

Kommentar von jippiejulius ,

Das mit bootrec hat leider nicht funktioniert

Kommentar von jippiejulius ,

"Sollte Windows 10 trotzdem nicht booten, dann gibt es noch die Windows-Starthilfe.

  • Auch hier wieder von der DVD / USB-Stick booten
  • Nach der Auswahl der Sprache die Computerreparatur anklicken
  • Hier dann wieder in die Erweiterten Optionen
  • Starthilfe auswählen.

Windows 10 versucht nun automatisch das Bootmenü wiederherzustellen."

Windows meinte die Starthilfe wäre nicht erfolgreich und hat eine Wiederherstellung angeboten. Danach konnte der PC hochfahren, allerdings fehlt das Programm mit dem ich mein Backup von Oktober laden wollte. (Also zu einem früheren Zeitpunkt)

Das Problem ist aber bestimmt noch nicht behoben... Ich freue mich schon auf den nächsten Neustart

Kommentar von Jensen1970 ,

wenn es jetzt geht will der wahrscheinlich von der anderen Platte starten kann das sein ? 

Kommentar von jippiejulius ,

Ich versteh nicht so recht was du meinst. Du meinst weil er nur über den USB Stick startet oder?

Kommentar von Jensen1970 ,

PS: Zurzeit läuft der PC und ich mache gerade sämtliche Treiber updates für Grafikkarte usw. Habe aber Angst dass beim Neustart das Problem wieder auftritt wie vorhin. Das wird sich jedenfalls gleich herausstellen.

???????

Kommentar von jippiejulius ,

Nach diesem Neustart ging es. Danach hab ich erneut einen machen müssen dann wieder der Bluescreen. Jetzt läuft der PC gerade. Aber wahrscheinlich nur wieder bis zum nächsten Neustart

Kommentar von jippiejulius ,

Es ist ein hin und her... Sieh dir evtl mal an was ich zuletzt ninamann1 geantwortet hab.

Kommentar von Jensen1970 ,

Daten sichern mit  USB festplatten Adapter  
Dann neuinstallieren eine Platte abklemmen. 

Kommentar von jippiejulius ,

Meine Daten habe ich bereits gesichert. aber ich verstehe nicht was du mit neuinstallieren und platte abklemmen meinst bzw wie ich es umsetzen soll

Kommentar von Jensen1970 ,

Bei der Neuinstallation die zweite Platte nicht mit anschließen alle Partitionen die du siehst löschen mit dem Programm einen USB Stick bespielen und die Festplatte Formatieren 

http://www.chip.de/downloads/GParted-Live-64-Bit-ISO-Image\_66494624.html

Kommentar von Jensen1970 ,

Hab gerade oben nochmal gelesen wenn es doch eine Software geschichte ist gibt es leider keine Garantie.  

Die zweite Festplatte die verbaut ist kannst du drin lassen würde die aber auch mal Formatieren. 

Kommentar von jippiejulius ,

Es ist nur eine Fesplatte drin und zwar eine SSHD von WD

Kommentar von jippiejulius ,

Was mir gerade noch einfällt woran es liegen könnte. Ich habe diesen Anweisungen gefolgt um die Registry zu resetten. 
Kann dabei was schief gelaufen sein? Und ich hab ja selbst danach Windows neu aufgesetzt

https://www.youtube.com/watch?v=tsjFutSHlaI&t=178s



Kommentar von Jensen1970 ,

Die Registry sollte man in Ruhe lassen installiere neu und beobachte .

Kommentar von jippiejulius ,

was neu installieren? Windows? Das habe ich nämlich bestimmt schon 3 mal gemacht

Kommentar von Jensen1970 ,

direkt nach der Installation läuft es dann aber oder wie, hast du ein Backup was du drauf machst ?

Kommentar von jippiejulius ,

Nach der Installation von Windows 10 läuft es immer bis ich Treiber aktualisiere oder grundlegende Programme runterlade. Beim nächsten Neustart dann wieder der Bluescreen. Ich habe ein Backup vom 23.10 auf einer externen Festplatte, was ich mit dem Aomei Backupper recovern kann. das funktionoert jedoch nicht weil keine externe Festplatte erkannt wird nachdem ich das Programm installiert habe.

Kommentar von jippiejulius ,

Da kommen dann die Fehlermeldungen, die ich bereits ninamann1 aufgelistet habe

Kommentar von Jensen1970 ,

Eindeutig falscher Treibe tippe auf grafik lass die Treiber mal außen vor mach nur  Programme drauf 

Kommentar von jippiejulius ,

Habe ich leider zu spät gelesen... Aber so kann es ja auch nicht weitergehen

Keine passende Antwort gefunden?

Fragen Sie die Community