In Excel Pfeile automatisch hinzufügen?

... komplette Frage anzeigen

2 Antworten

Leg eine Zeile mit der Vorplatzierung an und vergleich die Platzierungen direkt. Über eine bedingte Formatierung kannst du die Pfeile dann einfärben.

=WENN(A1>A2;"↓";WENN(A1<A2;"↑";"→"))

Du kannst auch mit Bedingte Formatierung → Symbolsätze versuchen zu arbeiten. Wenn du die bed. Formatierung editierst, kannst du genaue Formeln festlegen, wann welcher Pfeil erscheinen soll.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Tron1701
03.04.2016, 11:59

Hallo,

sehr guter Vorschlag.

Bei den Symbolsätze kann man sich leider nicht auf Zellen beziehen, sondern nur auf Werte.

Gruß Tron

0

Das hängt von Deiner Excel Version ab. Das was du suchst sind Sparklines. Die kamen mit version 2010 soweit ich weiss. kann mich aber auch irren.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?