Frage von atijaja, 79

in Excel Formel eingeben mit wechselnde unbekannten?

Formel z.B. v=s/t ich möchte 2 Werte eingeben den dritten soll mir Excel sagen wie gebe ich das in Excel ein

das ist bestimmt ganz einfach ich weiß nur nicht nach was ich suchen soll

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von dkilli, Community-Experte für Computer, 47

Du gibst in der Zelle A1 den Wert für s ein. In B1 den Wert für t.

in einer Zelle kannst du v berechnen. Also =A1/B1

Wenn du andere Werte berechnen möchtest, so musst du die Formel entsprechend umstellen.

Kommentar von dkilli ,

Willibergi hat eine bessere Lösung gefunden. Damit hat er es verdient, dass seine Antwort als "Hilfreichste Antwort" ausgezeichnet wird.

Ich habe wohl die Frage nicht richtig verstanden. Auch habe ich den Kommentar von Willibergi nicht gelesen. 

Kommentar von Willibergi ,

Vielen Dank! ^^

LG Willibergi

Antwort
von Willibergi, 45

Du lässt den Wert in einer Zelle berechnen und gibst als t den Bezug zu dieser Zelle an.

Oder meinst du das anders?

LG Willibergi

Kommentar von atijaja ,

mal kenne ich s&t  mal t&v mal v&s ich möchte nicht für jede wariante eine eigene Formel eingeben ich hätte gerne 3 zellen in 2 zellen gebe ich den wert ein in der dritten soll mir Excel das ergebnis sagen

Kommentar von Willibergi ,

Dazu müsstest du mit verschachtelten WENN-Abfragen die leere Zelle herausfinden und dann entsprechend reagieren.

A1: Geschwindigkeit
B1: Strecke
C1: Zeit

=WENN(A1=""; B1/C1; WENN(B1=""; A1*C1; WENN(C1=""; B1/A1)))

Ungetestet, dürfte aber funktionieren. ^^

Ich hoffe, ich konnte dir helfen; wenn du noch Fragen hast, kommentiere einfach.

LG Willibergi

Kommentar von atijaja ,

genau das habe ich gesucht
danke

Kommentar von Willibergi ,

Gern geschehen! ;)

LG Willibergi

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten