Frage von OnlineMii, 46

In Excel alle X-Tage eine Rechnung ausführen?

Hallo,

ich möchte mit Excel gerne alle X Tage eine rechnung durchführen. So soll z.B. alle 90 Tage in der Zelle A1 die Rechnung A1-10 ausgeführt werden, sodass die Zahl in der Zelle A1 alle 90 Tage um 10 verringert wird. Ist das überhaupt möglich? Wenn ja wie?

Danke schon mal im Vorraus.

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Jackie251, 39

die Funtion heute() liefert dir das aktuelle Datum

Wenn du nun ein Startdatum festlegst und dieses vom heutigem Datum anziehst, erhälst du die Anzahl der Tage seit dem Startdatum.

Diese Anzahl der Tage musst du durch 90 Teilen und natürlich auf eine ganze Zahl bringen (zB mit den Funktionen Ganzzahl, Quotient oder Abrunden)

Diese multiplizierst du dann mit 10 und ziehst es vom Basiswert in A1 ab.

Die Neuberechnung wird geführt wenn du die Datei öffnest bzw manuell neu berechnen lässt.

Kommentar von OnlineMii ,

Danke erstmal für deine Antwort :)

Ich habe nun folgende Zeile geschrieben

=WENN((HEUTE()-[Feld mit Startdarum])/90*10;A1-[Diese Zelle])

Die Formel stimmt aber leider nicht. Könntest du die richtige Formel ggf. noch schnell hier schreiben?

Kommentar von Ninombre ,

Die Wenn Abfrage ist nicht notwendig:
=A1-(GANZZAHL((HEUTE()-B1)/90)*10)

Hier steht das Startdatum in B1

Kommentar von OnlineMii ,

Vielen Dank! :)

Kommentar von Jackie251 ,

Danke für den Stern

Expertenantwort
von Ninombre, Community-Experte für Excel, 17

Pro forma Antwort damit es eine hilfreichste für Jackie251 geben kann.

Kommentar von Jackie251 ,

danke!

Keine passende Antwort gefunden?

Fragen Sie die Community