Frage von AnonymousNick, 28

In einer IF Bedingung: Kann man mehrere Felder mit einem anderen Feld vergleichen, ob es kleiner oder größer ist?

Hier eine verständlichere Beschreibung:

Ich habe folgendes Excel:

Spalte A1:

15, 23, 5, 15

Spalte C1: 8

Nun soll in einem anderen Feld geprüft werden, ob einer der Felder in Spalte A1 größer ist als das Feld in Spalte C1. Jedes einzelne Feld in Spalte A1 soll einzeln mit dem Wert in C1 verglichen werden (also nicht die Summe aus A1). Hier ist etwas, was ich versucht habe: =IF(I13:I15>H6;T60,75B$65;0) oder =IF(OR(I13:I15>H6);T60,75B$65;0)

Das Problem ist, dass Excel diese Matrix nicht akzeptiert und deswegen die Fehlermeldung VALUE herausgibt.

Könnt ihr mir da helfen?

Vielen Dank!

Mfg Nick

Expertenantwort
von Ninombre, Community-Experte für Excel, 25

Ich würde es so angehen:
=WENN(C1>MAX(A1:A4);"Größer";"Kleiner") bzw. IF halt für die englische Version

Antwort
von DesbaTop, 28

Das geht viel leichter. Mit einer Bedingten Fomratierung.

Beide Zellen Markieren (Komplett A und Komplett C) Dann auf Bedingte Fomratierung -> Regeln zum Hervorheben von Zellen -> Größer als

Alle Zeilen in A1 die größer sind als die in C1 werden jetzt farbig markiert. Alle die kleiner oder gleich groß sind werden garnicht markiert.

Kommentar von DesbaTop ,

Musst in das Feld "Zellen formatieren, die GRÖßER SIND ALS: natürlich noch den Wert aus Zelle C angeben

Keine passende Antwort gefunden?

Fragen Sie die Community