Frage von Karamellini, 18

In Blog (WordPress) Archiv erstellen?

Ich bin gerade dabei mir mit der Seite "WordPress" und da dem Theme "Lovecraft" einen Blog zu erstellen. Dabei wollte ich ein Archiv anlegen, sprich die Artikel nach Monaten sortieren. Ich habe es schon mal hinbekommen, (mithilfe eines Widgets) an der rechten Seitenleiste ein Archiv anzulegen. Jetzt wird mir leider unter Archiv nur "Wähle den Monat" angezeigt, man kann aber keine Monate auswählen. Ich habe mich schon stundenlang totgesucht, wie man das einstellen könnte, bin aber einfach nicht fündig geworden. Dann habe ich das Ganze nochmal mit dem Widget "Kategorien" versucht, jedoch auch hier kam wieder dasselbe Problem auf, dass ich eben keine Kategorien auswählen konnte.

BITTE HELFT MIR!!! ICH HABE SCHON TOTAL VIELE LEUTE GEFRAGT UND NIEMAND KANN MIR HELFEN!!! ICH VERZWEIFEL HIER!

Antwort
von pedde, 9

Das Problem bei den Gratis-Templates ist, dass die Funktionen oft doch sehr eingeschränkt sind. Habe mir gerade mal das Template angeschaut, aber nicht installiert.

Bei Archiven geht es ja um den Monat und deine Beiträge (nicht Seiten). Sprich du musst die Beiträge kategorisieren. Also eine Kategorie z.B. erstellen wie eben Juni2016 und dann die Beiträge zuordnen.

Gute Templates machen das aber eigentlich automatisch dank dem Widget Archiv. Beispiel wäre http://ffc-gerlingen.de/ueber-uns-ffc-gerlingen

--> Aber jetzt wo ich es gerade doch gesteste habe. Es übernimmt doch automatisch die Beiträge. Die Beiträge kannst du selbst quasi bestimmen unter welche Kategorie sie fallen. Einfach auf den Beitrag klicken und das Veröffentlichdatum so abändern, dass eben die Berichte im gewünschten Monat im Archiv auftauche.

Also bei mir hat es grad geklappt. Entweder du gehst über Anpassen-Widget-Sidebar-Archiv einfügen in der Liveansicht oder direkt auf Design-Widget. Ich vermute fast, dass du bisher eher Seiten erstellt hast und keine Blogbeiträge, weshalb auch kein Beitrag folglich im Archiv auftaucht.

Sollte dies alles nicht der Fall sein, dann nochmal neu formulieren bitte. Wie gesagt, bei mir ging es jetzt doch und das nach 1min ;).

Keine passende Antwort gefunden?

Fragen Sie die Community