Frage von tomsi999, 11

Ich würde gerne meinen Minecraft Factions server (1.9.4) auch 1.10 kompertabel machen, aber wie?

Aufgrund dessen , dass kaum Leute auf der Minecraft Version 1.9.4 spielen würde ich meinen server gerne auch für Leute , die nur auf der Version 1.10 spielen betretbar machen , da es sehr viele Server gibt die dies haben , bitte ich um eure Hilfe , da ich auf YouTube keine Toturials oder so etwas der gleichen finde ! Würden auch plugins noch am server funktionieren die für die 1.9.4 gedacht wären und wäre die Config dann gelöschte (also wilkomensnachricht , Crates etc. Danke für eure Hilfe!

Antwort
von katzebiggi, 4

Moin tomsi999,

bisher war mr Factions nicht bekannt, daher habe ich es mal gedownloadet.

 Um auf eine nächst höhere Minecraftversion zu updaten musst du die aktuelle spigot oder bukkit.jar auf spielen. Dazu Server runterfahren, alte jar löschen, neu hochladen, Server neu starten.

Wenn du in der Konsole und/oder in den Logs keine Fehler hast, dann funktioniert alles.

Sind Fehler vorhanden, dann in der 1. Zeile der Fehlermeldung schauen, welches Plugin nicht geladen wurde, dieses entfernen oder updaten.

Hierzu lässt man den erstellten Ordner stehen und löscht nur die .jar des Plugins. So muss man nicht alles neu einstellen.

Welche Plugins bei dir kompatibel sind kann ich leider nicht sagen, einfach testen.

Grüsse von katzebiggi

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten