Frage von HD2000LP, 67

Ich möchte Minecraft mit Forge 1.7.10 Starten.Aber es Crasht immer?

Ich möchte Forge 1.7.10 Spielen, aber wenn ich starte kommt ein Schwarzes Fenster, dann steht da Mojang und dann schließt sich das Fenster und der Launcher ist wieder offen.Was kann ich tun?Hier Der Crash Report: ---- Minecraft Crash Report ---- // Ouch. That hurt :(

Time: 26.03.16 16:52 Description: There was a severe problem during mod loading that has caused the game to fail

cpw.mods.fml.common.LoaderException: java.lang.VerifyError: Bad access to protected data in getfield Exception Details: Location: micdoodle8/mods/galacticraft/core/client/render/entities/RenderPlayerGC.renderModelS(Lnet/minecraft/client/renderer/entity/RendererLivingEntity;Lnet/minecraft/entity/EntityLivingBase;FFFFFF)V @293: getfield Reason: Type top (current frame, stack[2]) is not assignable to 'micdoodle8/mods/galacticraft/core/client/render/entities/RenderPlayerGC' Current Frame: bci: @293 flags: { } locals: { 'net/minecraft/client/renderer/entity/RendererLivingEntity', 'net/minecraft/entity/EntityLivingBase', float, float, float, float, float, float, 'net/minecraft/client/renderer/entity/RenderPlayer', 'micdoodle8/mods/galacticraft/core/wrappers/PlayerGearData', integer, 'net/minecraft/client/model/ModelBiped', integer } stack: { 'net/minecraft/client/model/ModelBiped', 'net/minecraft/client/model/ModelBase' } Bytecode: 0x0000000: 2ac1 0004 9902 832a c000 043a 08b2 007f 0x0000010: c700 0e12 81b8 0087 b800 8db3 007f b200 0x0000020: 39c6 0266 b200 7fb6 0091 9a02 5db2 0097 0x0000030: 2bb6 009d b900 a302 00c0 00a5 3a09 1909 0x0000040: c602 47b2 00a7 9a02 4103 360a 150a 07a2 0x0000050: 0238 150a 9a00 0bb2 00a9 3a0b a700 08b2 0x0000060: 00ab 3a0b 1909 150a b600 b136 0c15 0c9b 0x0000070: 0212 2bb6 00b4 9a02 0b0c 0c0c 0cb8 00b7 0x0000080: b800 49b4 00bb b200 3db6 00c1 190b b400 0x0000090: c515 0a9a 0007 04a7 0004 03b5 00cc 190b 0x00000a0: b400 cf15 0a9a 0007 04a7 0004 03b5 00cc 0x00000b0: 190b b400 d215 0a04 9f00 0915 0a05 a000 0x00000c0: 0704 a700 0403 b500 cc19 0bb4 00d5 150a 0x00000d0: 04a0 0007 04a7 0004 03b5 00cc 190b b400 0x00000e0: d815 0a04 a000 0704 a700 0403 b500 cc19 0x00000f0: 0bb4 00db 150a 059f 0009 150a 06a0 0007 0x0000100: 04a7 0004 03b5 00cc 190b b400 de15 0a05 0x0000110: 9f00 0915 0a06 a000 0704 a700 0403 b500 0x0000120: cc19 0b19 08b4 00df b400 e4b5 00e5 190b 0x0000130: 1908 b400 dfb4 00e8 b500 e919 0b19 08b4 0x0000140: 00df b400 ecb5 00ed 1908 b400 dfc1 00ad 0x0000150: 9900 4319 0b19 08b4 00df c000 adb4 00f0 0x0000160: b500 f019 0b19 08b4 00df c000 adb4 00f3 0x0000170: b500 f319 0b19 08b4 00df c000 adb4 00f6 0x0000180: b500 f619 0b19 08b4 00df c000 adb4 00f9 0x0000190: b500 f919 0b2b 2425 0bb6 00fc 190b 2b24 0x00001a0: 2517 0417 0517 0617 07b6 0100 110b 50b8 0x00001b0: 0104 b800 49b4 00bb b200 39b6 00c1 110b 0x00001c0: c0b8 0107 110b e2b8 0107 1102 040b b801 0x00001d0: 0b11 0302 1103 03b8 010f 2bb4 0112

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von welt101, 44

Es sind vllt manche mods nicht mit deine Forge version kompatible oder andersherum. Schau mal nach ob wirklich alle Mods kompatibel sind. (manche mods vertragen sich gegenseitig auch nicht)
Lg welt101

Kommentar von HD2000LP ,

Scheint zu Funktionieren Danke

Kommentar von welt101 ,

Bitte :D

Antwort
von SynthTheorie, 45

Das hört sich stark danach an, dass du vlt. nicht die richtige forge Version heruntergeladen hast...
Schaue mal nach ob du wirklich die Forge Version für die 1.7.10 hast c:

Kommentar von HD2000LP ,

Ich bin mir ziemlich sicher das ich Forge 1.7.10 habe da die Datei zum Insterlieren so heißt: forge-1.7.10-10.13.4.1614-1.7.10-installer-win

Keine passende Antwort gefunden?

Fragen Sie die Community