Wie kann ich meinen Zensurendurchschnitt mit Excel ausrechen?

... komplette Frage anzeigen

4 Antworten

Die Formel ist kein Problem (bzw. wurden ja schon Ideen genannt): Wichtiger wäre, dass Du erklärst, wie die Endnote genau berechnet wird.

Antwort bewerten Vielen Dank für Deine Bewertung

Da nicht jede Note gleich viel zählt (z.B. eine Klassenarbeit wiegt schwerer als ein Kurztest), müssen die Noten gewichtet werden

Wenn z.B. die Bezeichnung in Spalte A und die Noten in B stehen, schreibst du in C einen Gewichtsfaktor rein. Wenn z.B. ein Kurztest einfach zählt, eine Klassenarbeit doppelt und die mündliche Note wie zwei Klassenarbeiten, dann wären die Faktoren 1, 2 und 4. Die Formel für den gewichteten Durchschnitt könnte dann so aussehen:

=SUMMENPRODUKT(B1:B99;C1:C99) / SUMME(C1:C99)

Antwort bewerten Vielen Dank für Deine Bewertung

Spalte 1 mündlich

spalte 2 schriftlich

Spalte 3 Klassenarbeiten

In Spalte D1 zum Beispiel =MTTELWERT(A:A;B:B;C:C) schreiben

Antwort bewerten Vielen Dank für Deine Bewertung

Schau dir die Funktion "Mittelwert" an.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Wilke566
14.02.2016, 15:43

könntes du mir die fromel nenen wie ich  das machen

0

Was möchtest Du wissen?