Frage von DerDenkbefreite, 181

Ich kann in den ganzen Minecraft 1.9 snapshots keine Blöcke setzen. Kann mir jemand helfen?

Ich habe jetzt immer mal wieder die Minecraft 1.9 snapshots im Creative Singleplayer ausprobiert. Zum Survival kann ich keine Angabe machen, da ich die snapshots nur kurz ausprobiert habe. Egal in welchem 1.9 snapshot ich war, sobald ich einen Commandblock setzen wollte, ist das Spiel abgeschmiert. Aber auch bei normalen Blöcken ist mir das immer wieder passiert. Sonst läuft das Spiel bei mir aber flüsig. Kann mir jemand helfen? Ich hab echt keine Ahnung, was ich machen soll.

Danke im Vorraus

Dominik

Antwort
von CryptexHD, 132

Welchen Snapshot verwendest du denn? Falls du einen älteren verwendest, aktualisier ihn. Wenn es der aktuellste ist, kann es ein Bug sein (Snapshots sind ja Vorabversionen). In dem Fall einfach ein älteren nehmen oder auf den nächsten Snapshot warten.

Grüße Cryptex

Kommentar von DerDenkbefreite ,

Hab mehrere ausprobiert, die Älteren, sowie die Neuen. Aber es funktioniert nirgends.


Das ist ja das Problem.

Kommentar von CryptexHD ,

Schick mal die Fehlermeldung die kommt wenn Minecraft abstürtzt.

Kommentar von DerDenkbefreite ,

Completely ignored arguments: [--nativeLauncherVersion, 286]
[16:04:02] [Client thread/INFO]: Setting user: DerDenkbefreite
[16:04:02] [Client thread/INFO]: (Session ID is token:9a0f8a59a4a24d61b0a8248a61463984:626c183a3aaf43d1b23159b029e5dd80)
[16:04:04] [Client thread/INFO]: LWJGL Version: 2.9.4
[16:04:04] [Client thread/INFO]: Reloading ResourceManager: Default
[16:04:05] [Client thread/WARN]: Missing sound for event: minecraft:entity.snowman.ambient
[16:04:05] [Sound Library Loader/INFO]: Starting up SoundSystem...
[16:04:05] [Thread-5/INFO]: Initializing LWJGL OpenAL
[16:04:05] [Thread-5/INFO]: (The LWJGL binding of OpenAL. For more information, seehttp://www.lwjgl.orgg)
AL lib: (EE) MMDevApiOpenPlayback: Device init failed: 0x80004005
AL lib: (EE) MMDevApiOpenPlayback: Device init failed: 0x80004005
[16:04:05] [Thread-5/ERROR]: Error in class 'LibraryLWJGLOpenAL'
[16:04:05] [Thread-5/ERROR]: Unable to initialize OpenAL. Probable cause: OpenAL not supported.
[16:04:05] [Thread-5/WARN]: ERROR MESSAGE:
[16:04:05] [Thread-5/INFO]: Could not locate OpenAL library.
[16:04:05] [Thread-5/WARN]: STACK TRACE:
[16:04:05] [Thread-5/INFO]: org.lwjgl.openal.AL.create(AL.java:156)
[16:04:05] [Thread-5/INFO]: org.lwjgl.openal.AL.create(AL.java:102)
[16:04:05] [Thread-5/INFO]: org.lwjgl.openal.AL.create(AL.java:206)
[16:04:05] [Thread-5/INFO]: paulscode.sound.libraries.LibraryLWJGLOpenAL.init(LibraryLWJGLOpenAL.java:164)
[16:04:05] [Thread-5/INFO]: paulscode.sound.SoundSystem.CommandNewLibrary(SoundSystem.java:1576)
[16:04:05] [Thread-5/INFO]: paulscode.sound.SoundSystem.CommandQueue(SoundSystem.java:2572)
[16:04:05] [Thread-5/INFO]: paulscode.sound.CommandThread.run(CommandThread.java:121)
[16:04:05] [Sound Library Loader/WARN]: ERROR MESSAGE:
[16:04:05] [Sound Library Loader/INFO]: Could not locate OpenAL library.
[16:04:05] [Sound Library Loader/INFO]: Starting up SoundSystem...
[16:04:06] [Thread-7/INFO]: Switching to No Sound
[16:04:06] [Thread-7/INFO]: (Silent Mode)
[16:04:06] [Sound Library Loader/INFO]: Sound engine started
[16:04:07] [Client thread/INFO]: Created: 1024x512 textures-atlas
[16:04:21] [Server thread/INFO]: Starting integrated minecraft server version 16w04a
[16:04:21] [Server thread/INFO]: Generating keypair
[16:04:22] [Server thread/INFO]: Preparing start region for level 0
[16:04:23] [Server thread/INFO]: Changing view distance to 14, from 10
[16:04:24] [Server thread/INFO]: DerDenkbefreite[local:E:699ca9bc] logged in with entity id 0 at (-779.5, 4.0, -1608.5)
[16:04:24] [Server thread/INFO]: DerDenkbefreite hat das Spiel betreten
[16:04:24] [Server thread/INFO]: Saving and pausing game...
[16:04:24] [Server thread/INFO]: Saving chunks for level 'Neue Welt'/Overworld
#
# A fatal error has been detected by the Java Runtime Environment:
#
# EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ffa368b127c, pid=3224, tid=9072
#
# JRE version: Java(TM) SE Runtime Environment (8.0_25-b18) (build 1.8.0_25-b18)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (25.25-b02 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# C [ig8icd64.dll+0x63127c]
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
#
# An error report file with more information is saved as:
# C:\Users\Dominik\AppData\Roaming\.minecraft\hs_err_pid3224.log
#
# If you would like to submit a bug report, please visit:
# http://bugreport.sun.com/bugreport/crash.jspsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#
Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

Kommentar von CryptexHD ,

Scheint als hätte deine Java-Installation ein Problem.



EXCEPTION_ACCESS_VIOLATION (0xc0000005)


Am  besten du schickst auch noch die log Datei.

Die findest du unter C:\Users\<Dein Acc>\AppData\.minecraft\hs_err_pid3224.log

Kommentar von DerDenkbefreite ,

Ok

Kommentar von CryptexHD ,

Wie gesagt, kann einfach auch ein Bug sein. Schick trotzdem noch die Log-Datei.

Kommentar von DerDenkbefreite ,

Der Text passt nicht rein...

Kommentar von CryptexHD ,

Poste in auf pastbin.com (geht auch unregistriert).

Kommentar von DerDenkbefreite ,
Kommentar von CryptexHD ,

Laut dem Fehlerbericht crasht der "Intel HD Graphics Driver" wenn Minecraft startet. Um das zu beheben muss du auf "Systemsteuerung" danach auf "Geräte-Manager", die Sicherheitsabfrage mit Ja bestätigen. Danach öffnet sich ein Fenster (der Geräte-Manager). Da klickst du auf "Grafikkarte" und da auf "Intel HD Graphics" einfach Doppelklick. Bei dem Fenster des sich da öffnet auf den Reiter "Treiber" oben drücken und da auf "Treiber aktualisieren". Das laden lassen bis es fertig ist. Kann sein, dass du dein Rechner neu starten must, einfach ausprobieren.

Kommentar von CryptexHD ,

Ich weiß, es ist viel auf einmal, aber lieber nochmal fragen wenn was unklar ist,

Kommentar von DerDenkbefreite ,

Ich probiers mal.

Kommentar von DerDenkbefreite ,

Hat nicht funktioniert

Kommentar von Ceiridge ,

Bitte lösche umgehen die Session ID!

Kommentar von DerDenkbefreite ,

Wie

Kommentar von DerDenkbefreite ,

Habs gemacht.

Kommentar von DerDenkbefreite ,

Funktioniert immer noch nicht.

Keine passende Antwort gefunden?

Fragen Sie die Community