Frage von TimHul, 30

Ich habe vor drei tagen meinen cpulüfter ausgetausch. Danach war der pc sehr langsam und ich hatte fps drops. Was dagegen tun?

Ich mussste das mainboard aus und wieder ein bauen (hab alles richtig verkabelt). Als ich meinen pc danach gestartet habe hatte ich immer wieder fps drops von 300 auf 40 für 3sec und die programme brauchen ewig um zu starten. Ich habe das system auch schon über cmd auf fehler untersuchen lassen hat allerdings nichts gebracht, meine vermutung ist das mein netzteil evt zu wenig strom liefert oder das das mainboard mit dem gehäuse in verbindung steht.

Über Antworten würde ich mich sehr freuen da ich am verzweifeln bin. Und sry für meine Rechtschreibung :D

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von surfenohneende, Community-Experte für PC, 16

Du hast ein Kühlungs-Problem

a) Du hast etwas falsch gemacht bei der Ausführung

b) CPU hat zu hohe TDP ( in Watt) für diesen Kühler)

Kommentar von TimHul ,

Ich glaube nicht das der Lüfter zu schwach ist da ich mich beraten lassen hab und dabei meine CPU genannt habe. Ich werde alles nochmal neu verkabeln und schauen ob ich einen Fehler gemacht habe.

Und nochmal danke für die schnelle Antwort .

Antwort
von timisimi20000, 13

Hast du denn auch Wärmeleitpaste aufgetragen?

Kommentar von TimHul ,

Ja klar nicht die ganze tube sollte aber genug sein

Kommentar von timisimi20000 ,

was meinst du mit "die ganze Tube"? Zu viel sollte es auch nicht sein...

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten