ich habe Probleme mit den Plugins auf Nitrado?

... komplette Frage anzeigen

3 Antworten

Du benötigst Spigot Essentials:

https://hub.spigotmc.org/jenkins/job/Spigot-Essentials/
https://www.spigotmc.org/threads/spigot-essentials-1-8-download.28376/

oder Essentials X nutzen:

https://www.spigotmc.org/resources/essentialsx.9089/

Ansonsten gibt der YouTuber BukkitDE viele hilfreiche Tipps, man kann ihn einfach anschreiben, auch über Skype, hilft immer sofort bei Problemen wenn er da ist:

https://www.youtube.com/user/BukkitDE

Lg

Antwort bewerten Vielen Dank für Deine Bewertung

"...dazu packen.." ist leider sehr ungenau formuliert. Hast du denn schon Essentials installiert ?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Liiiszaaa
23.02.2016, 21:55

Nein, das ist das Problem! Ich kann Essentials nicht auf dem Server installieren.

0

minecraftbukkit/plugins/

Dort rein packen und nicht die vorinstallierten Plugins hochladen!!!

Du benötigst Essentials-Snapshot-1X

Antwort bewerten Vielen Dank für Deine Bewertung