Frage von Heydu2, 85

Ich habe mir gestern Fallout 4 geholt und über steam gedownloadet das spiel startet dann möchte ich einen neuen spiel account machen danach lädt fallout extrem?

Lange im lade bildschirm aber das spiel beginnt einfach nicht (plattform PC)

Antwort
von Russpelzx3, 45

Fallout hat eben sehr lange Ladebildschirme. Ist deine Hardware denn ausreichend?

Kommentar von Heydu2 ,

Nvida geforce gtx 950 2gb intel I7 2600 600gb HDD 128GB SSD

Kommentar von Heydu2 ,

Und 24 GB ram

Kommentar von Russpelzx3 ,

Ich hab nicht gefragt welche du hast, nur ob sie ausreichend ist ;)

Antwort
von chanfan, 38

Ich blicke gerade nicht durch.

"Fallout 4 über Steam herunter geladen".

Dazu brauchst du ja schon einen Steam Account (oder nicht?).

"Du hast das Spiel gestartet".

Und es lief?

Ab hier wird es dann mysteriös.

"einen neuen Spiel Account machen" & "danach lädt Fallout extrem"

Ein zweiter Account? Was lädt dann da extrem und vor allem "Warum"?

Das Spiel war ja schon auf deinem ersten Account geladen und dann............?

Ich blicke da gerade gar nicht durch was du machen wolltest. Beschreibe das mal bitte besser.

Kommentar von Heydu2 ,

1.Ich habe das spiel neu gekauft über steam .
2. spiel gestartet
3.auf neuen spielstand geklickt
4.Bestätigen
5.es lädt einfach so lange und es kommt garnixt nur das ladezeichen und dieses intro im menü von dieser power rüstung in dieser werkstatt .
6.Ich brauche dringend hilfe !

Kommentar von Heydu2 ,

Ich habe schon einen steam acc

Kommentar von chanfan ,

Hast du den PC schon mal neu gestartet?

Alle Treiber, Updates usw. sind aktuell?

Kommentar von Heydu2 ,

Welche müssen alle aktuell sein hast du mir vieleicht die links ?

Kommentar von chanfan ,

Ach komm, das bekommst du jetzt auch alleine hin. Du willst das Spiel zocken und nicht ich.

Geh´auf Steam und schau da auf die Updates. So schwer ist das nicht.

Kommentar von Heydu2 ,

Ich meine welche grafikkarte,directx,visual.usw

Kommentar von WachtamRhein ,

guck auf die seite des herstellers(nvidia)

Antwort
von ReNuxin, 53

Hast du es vielleicht nochmal deinstalliert und es noch versucht mit einer Neuinstallation?

Kommentar von Heydu2 ,

Nein

Keine passende Antwort gefunden?

Fragen Sie die Community