Frage von SesamBroet, 37

Ich habe mein Pc mit einem Netzwerkabel verbunden doch es öffnen sich im Browser (Windows 10 Chrome) keine Seiten mehr. Am Handy geht alles was tun?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von flaglich, 34

Schön das es an deinem Handy geht.

check doch bitte noch:

  1. Ist das kabel auf der anderen Seite auch verbunden?
  2. Wurde der Treiber für die netzwerkkarte geladen?
  3. reagiert Windows auf kabel raus, kabel rein?
  4. Hat der LAN-Adapter eine IPv4 -Adresse (nicht 169.255.X.X/255.255.0.0) oder eine ipv6-Adresse (nicht fe80:) wenn du an der Kommandozeile "ipconfig /all" eingibst.
  5. Sind dort auch ein Standardgateway und ein DNS-Server genannt?
  6. ist fälschlicherweise ein Proxy konfiguriert?
Kommentar von SesamBroet ,

1 Ja ist es

2 Jap

3 Ja wenn ich es entferne kommt eine Meldung und beim hineinstecken ebenso 

Proxy ist auch nicht konfiguriert

Kommentar von flaglich ,

dann sind ja nur noch Punkt 4 und 5 der Liste möglich.

Checken: ist die Lankarte auf "IP-Konfiguration automatisch beziehen " eingestellt? Wenn nein, dann einschalten. Wenn ja, dann abschalten und händisch eine IP-Adresse aus deinem Netz eintragen. Als DNS-Server und Standardgateway die Adresse deines Routers eintragen, Speichern und neu probieren.

Wenn es immer noch nicht geht Firewalls abschalten, und ja, auch zonealarm und Norton und so weiter.

Kommentar von SesamBroet ,

Wo kann ich sehen ob die Lankarte auf automatisch beziehen ist ?

Kommentar von flaglich ,

in den Adaptereinstellungen ipv4 Eigenschaften.

Kommentar von SesamBroet ,

Ich habe jetzt in der Komandozeile ipconfig /all eingegeben Standardgateway und Dns zu sehen steht auch was dahinter und IPv4 Adresse auch zu sehen hinter den Zahlen steht Bevorzugt

Kommentar von flaglich ,

Stimmen die Werte?

Kommentar von SesamBroet ,

Jap

Kommentar von flaglich ,

Dann gibt doch bitte noch "ping www.spiegel.de" ein.

Wenn das klappt, du also keine Fehlermeldung bekommst, besorg dir einen anderen Browser.

Kommentar von SesamBroet ,

Im Browser oder wo?

Kommentar von flaglich ,

an der Eingabeaufforderung.

Kommentar von SesamBroet ,

Ok hab ich eingegeben

Kommentar von SesamBroet ,

Aber es geht immernoch nich nicht YouTube geht im Browser google auch aber wenn ich gute Frage twitch iloveradio öffnen will geht das alles nicht steam Skype Origin geht auch nicht es geht eigentlich nur YouTube das finde ich total komisch

Kommentar von flaglich ,

find ich auch komisch. Und ohne das ding in der hand zu haben und selbst zu probieren gebe ich keine weiteren Ratschläge.

Antwort
von uiisebastian98, 37

Mehr Infos wären sinnvoll. Ist das Patch-Kabel direkt am Router angeschlossen oder über irgendwelche Adapter angeschlossen damit du Internet bekommst.

Keine passende Antwort gefunden?

Fragen Sie die Community