Frage von Tony78, 56

Ich habe ein problem und kann nicht mehr auf den server bei minecraft,dort hat mir einer eine falle gestellt ich denke er hat programm benutzt?

Auf unserem server habe ich glaube perm bann...dort steht: Internal Exception:io.netty.handler.codec.Decoder Exception:java.lang.IndexOutOfBoundsException:readerIndex(1950) + lenght(1)exceeds writerIndex(1950):UnpooledHeapByteBuf(ridx:1950, widx: 1950, cap: 1950/1950)

Antwort vom Steuerberater online erhalten
Anzeige

Schnelle und günstige Hilfe für Ihre Steuerfrage. Kompetent, von geprüften Steuerberatern.

Experten fragen

Antwort
von Tony78, 22

Also muss ich 1.11 runter laden aber das Spiel ist noch auf 1.10 (Spielbar)...hm, naja muss ich mal schauen wie ich das dann mache,danke erstma.

Antwort
von TheMinecrafter2, 3

lern erstmal deutsch und formuliere deine frage so dass man sie verstehen kann. ausserdem wären ein paar mehr infomationen nett.

Antwort
von lol5zeichen, 16

so musst du das machen!

Antwort
von lol5zeichen, 18

du sagst 'unserem Server' bei wem steht die Maschine auf der der Code läuft?

Kommentar von Tony78 ,

der server heisst:minecraft-cohesion.de auf den wir spielen...

Kommentar von lol5zeichen ,

mit welcher Version spielst du?

weil gestern ist 1.11 draußen

Antwort
von Tony78, 15

1.10.2....Ja, und genau gestern ist das Passiert.....

Kommentar von lol5zeichen ,

also, dann hast du doch eine Lösung!

viel Spaß beim spielen :D

LG

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten