Frage von CubeRisky, 15

Ich habe ein Problem mit dem AoA (AdventofAcensense)?

Minecraft Version: 1.7.10 Operating System: Windows 7 (amd64) version 6.1 Java Version: 1.8.0_25, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 441528408 bytes (421 MB) / 1160957952 bytes (1107 MB) up to 4281597952 bytes (4083 MB) JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx4G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge 10.13.4.1566 Optifine OptiFine_1.7.10_HD_U_D1 42 mods loaded, 42 mods active States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored UCH mcp{9.05} [Minecraft Coder Pack] (minecraft.jar) UCH FML{7.10.99.99} [Forge Mod Loader] (forge-1.7.10-10.13.4.1566-1.7.10.jar) UCH Forge{10.13.4.1566} [Minecraft Forge] (forge-1.7.10-10.13.4.1566-1.7.10.jar) UCH CodeChickenCore{1.0.4.29} [CodeChicken Core] (minecraft.jar) UCH Micdoodlecore{} [Micdoodle8 Core] (minecraft.jar) UCH NotEnoughItems{1.0.4.95} [Not Enough Items] (NotEnoughItems-1.7.10-1.0.4.95-universal.jar) UCH FastCraft{1.23} [FastCraft] (fastcraft-1.23.jar) UCH adventurebackpack{0.1} [Adventure Backpack] (adventurebackpack-1.7.10-0.6.6c.jar) UCH nevermine{2.3} [AdventOfAscension] (AoA-2.4.B.jar) UCH iChunUtil{4.2.2} [iChunUtil] (iChunUtil-4.2.2.jar) UCH BackTools{4.0.0} [BackTools] (BackTools-4.0.0.jar) UCH BiblioCraft{1.11.4} [BiblioCraft] (BiblioCraft[v1.11.4][MC1.7.10].jar) UCH BiomesOPlenty{2.1.0} [Biomes O' Plenty] (BiomesOPlenty-1.7.10-2.1.0.1889-universal.jar) UCH AWWayofTime{v1.0.1g} [Blood Magic: Alchemical Wizardry] (Blood Magic-v1.0.1g(1.7.10).jar) UCH BuildCraft|Core{7.0.17} [BuildCraft] (buildcraft-7.0.17.jar) UCH BuildCraft|Factory{7.0.17} [BC Factory] (buildcraft-7.0.17.jar) UCH BuildCraft|Energy{7.0.17} [BC Energy] (buildcraft-7.0.17.jar) UCH BuildCraft|Silicon{7.0.17} [BC Silicon] (buildcraft-7.0.17.jar) UCH BuildCraft|Builders{7.0.17} [BC Builders] (buildcraft-7.0.17.jar) UCH BuildCraft|Robotics{7.0.17} [BC Robotics] (buildcraft-7.0.17.jar) UCH BuildCraft|Transport{7.0.17} [BC Transport] (buildcraft-7.0.17.jar) UCH ComputerCraft{1.65} [ComputerCraft] (ComputerCraft1.65.jar) UCE customnpcs{1.7.10} [CustomNpcs] (CustomNPCs_1.7.10.jar) UCH DamageIndicatorsMod{3.2.0} [Damage Indicators] (Damage-Indicators-Mod-1.7.10.jar) UCH props{2.0.2} [Decocraft] (Decocraft-2.0.2_1.7.10.jar) UCH DragonMounts{r41-1.7.10} [Dragon Mounts] (DragonMounts-r41-1.7.10.jar) UCH flansmod{4.9.0} [Flan's Mod] (Flans Mod-1.7.10-4.9.0.jar) UCH GalacticraftCore{3.0.11} [Galacticraft Core] (GalacticraftCore-1.7-3.0.11.306.jar) UCH GalacticraftMars{3.0.

Antwort
von TanteHolger, 9

Tausch mal die Mod ComputerCraft durch eine aktuellere aus. Diese hat einen Errorstatus. In diesem Pack sind einige Mods, wo es neuere Versionen für gibt, diese solltest Du auch updaten.

Als nächstes empfehle ich, die aktuelle Version von Forge zu verwenden, diese ist die 10.13.4.1614 vom 09.12.2015 ansonsten empfehle ich falls es mit dieser Version nicht läuft, die 10.13.4.1448, mit der Version hatte ich bisher keine Probleme.

Sollten die Tipps nicht helfen, einfach mal den Ersteller des Modpack kontaktieren und um Abhilfe bitten.

Gruß: Holger

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten