Frage von MorgenrothLight, 55

ich habe ein minecraft labymod problem kann mir jemand helfen?

ich möchte minecraft normal mit labymod starten aber dann wir folgender fehler angezeigt ''Fehler: Hauptklasse net.minecraft.client.main.Main konnte nicht gefunden oder geladen werden Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release '' ich hab des problem auch nur bei labymod mit optifine kann ich minecraft ganz normal starten

Antwort
von Scrummer, 46

Um dieses Problem beheben zu können, musst du einfach nur deine Minecraft-Versionen Bereinigen:

  1. Geh in den .minecraft/versions/ Ordner
  2. Lösche dort den LabyMod-1.8.8 Ordner (sollten mehrere dort sein, alle löschen).
  3. Jetzt löschst du noch den normalen 1.8.8 Ordner.
  4. Starte Minecraft mit der 1.8.8

Jetzt hat sich der 1.8.8 Ordner neu generiert. Versuche nun LabyMod erneut zu installieren. Sag mir bescheid ob es geklappt hat. Wenn nicht gibt es noch eine weiter (aber etwas umständlichere) Möglichkeit.

Lg Scrummer

Kommentar von MorgenrothLight ,

ich weiß nicht wie ich's gemacht habe aber es hat geklappt vielen dank schreib einfach auf diese antwort wenn du ein problem hast vielleicht kann ich dir ja helfen. :) ich hoff's zumindest!

Lg MorgenrothLight / Carl_Leonard

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten