Frage von Anime12, 49

Ich habe ein großes Treiber Problem, kann mir bitte jemand helfen?

Hallo, ich habe ein Vaio VPCEB2Z1E von Sony. Die Treiber Download Seite kenne ich, aber ich habe unter Windows explorer in der Suche Gerätemanager gestartet. Dort sind ja die Hardware und Treiber angezeigt. Nun habe ich ein Monitor Hardware (oder Treiber?) deinstalliert. Nun steht dort nicht mehr PnP Monitor Standard. Sondern Nicht PnP Monitor Standard. Außerdem habe ich unter Grafik die Grafikhardware (oder Treiber?) eine ATI Radeon 500 irgendwas Karte. Nun steht dort nur noch AVG Grafikarte Standart. Auch nach neu Aufsetzen von Windows steht es immer noch dort. Wisst ihr, wie ich das alles so rückgängig machen kann, das dort wieder die alten Werte stehen?

Danke für die Antworten. Lg Anime12

Antwort
von anion, 42

dein text ist leider ein wenig unverständlich, sorry.
wenn dein laptop keine mitgelieferte recovery-cd hat, kannst du immernoch das betriebssystem selbst neu aufsetzen, in dem du dir einen bootbaren usb-stick installierst (gibt's viele tutorials im internet zu) und dann alle nötigen treiber manuell installieren, sodass dann nur gewollte treiber installiert sind.
was der gerätemanager anzeigt sollte dich wenig stören. der gerätemanager ist nicht gerade gut darin, geräte richtig anzuzeigen und treiberdetails richtig zu ermitteln. egal ob bei sound, grafik oder netzwerksachen, je hardwarenäher es wird, desto weniger helfen einem die anzeigen von windows-bordmitteln (meine persönliche erfahrung).

Antwort
von Misterstrich6, 49

auf der offizielen seite bietet Sony keinen Support mehr  für Vaio. Also das bedeutet das man von der Seite zumindest den offizielen Treiber nicht mehr downloaden kann ( soweit ich weiß). Aber vielleicht hilft dir dieser Link weiter : http://www.chip.de/downloads/Treiber-Sony_23967968.html

Kommentar von Anime12 ,

Dieser Link geht zur Seite von Sony, auf die Support Seite...

Kommentar von Misterstrich6 ,

Ja, da gibst du alles ein und kommst schon zu den Downloads she ich gerade http://www.sony.de/support/de/content/cnt-dwnl/VPCEB2Z1E/list

Kommentar von Misterstrich6 ,

wenn du auf alle "Downloads" gehst sind da alle treiber. Jetzt musst du nur den suchen den du gelöscht hast

Antwort
von Drakus86, 43

Start - Ausführen 

dxdiag 


Da sollte deine Hardware trotz fehlender Treiber angezeigt werden.

Und die richtigen Treiber draufpacken

Antwort
von compu60, 25

Hast du mal die Treiber von Sony neu installiert?

https://www.sony.de/support/de/content/cnt-dwnl/VPCEB2Z1E/list#os1

Antwort
von noah233, 35

Ich würde dir empfehlen Driver boster zu installieren die repariert alles (von iObit)

Kommentar von Misterstrich6 ,

naja... der Driver Booster hat mir schon mal die Falschen treiber instaliert weshalb ich dann Windows neu instalieren durfte. Solche Programme machen nicht immer die Original Treiber

Keine passende Antwort gefunden?

Fragen Sie die Community