Frage von nomis2001sk, 37

Ich habe das problem das chunks in minecraft nicht geladen werden?

Ich spiele in der version 1.7.10 mit Forge und diesen mods

  • Industrial craft 2
  • Buildcraft
  • Carpenters Blocks
  • Chisel
  • Dense ores
  • Journeymap
  • Minefactory relaoded
  • NEI
  • Optifine
  • Stevecarts 2
  • Thinkers construct
  • Waila

und das ganze mit dem sphax texturepack.

Mein Problem :

Wenn ich eine neue welt beginne habe ich immer um den spwan herum ein großes quadrat mit leeren chunks. Dieses verschwindet nicht wenn ich chunks neulade.

Ich hoffe das ich mein problem verständlich ausgedrückt habe.

Antwort
von IchEsseKekse, 37

Ich habe manchmal das selbe Problem wenn ich mit Minecraft Mods spiele ich schließe Minecraft komplett und starte es neu wenn das bei dir nicht hilft versuche es mal mit F3+S mit dieser Tasten kombi werden die chunks neu geladen.

Wenn das immer noch nich klappt versuche es mit F3+T mit dieser kombination lädst du die Texturen neu.

Falls das chunk loch immer noch da ist wechsele mal dein Texturenpacket.

Und wie viel Fps hast du mit allen mods?

Ich hoffe ich konnte dir helfen😊

Kommentar von nomis2001sk ,

Hat leider alles nicht funktioniert mit default texturpack oder sphax texturpack


80-90 fps aber mit seltenen drops

habe aber auf 60 begrenzt

Kommentar von IchEsseKekse ,

Mmmm... Mach mal Waila raus also diesen mod wo anzeigt welcher block es ist 

Kommentar von nomis2001sk ,

Leider immer noch chunkfehler

Kommentar von IchEsseKekse ,

Das reicht eigentlich dür ein flüssiges spielen aus.

Kommentar von nomis2001sk ,

Ja es reicht aus, ist ja auch ein laptop auf dem ich spiele also kann ich schon zufrieden sein

Kommentar von IchEsseKekse ,

Ich schaue im internet ob irgendein mod denn du aufgeliestet hast fehler aufweist

Kommentar von IchEsseKekse ,

Der mod NEI und der Mod Buildcraft sollen laut Imternet dein Minecraft schwer belasten ich würde jetzt erstmal die Mods NEi und Buildcraft aus deinem mods ordner zu nehem und dann mal schauen ob der Chunkfehler immer noch da ist.

Kommentar von nomis2001sk ,

leider immer noch nicht

Kommentar von IchEsseKekse ,

Das ist schwer zu sagen da weiß ich auch nicht mehr weiter das aller letzte was ich machen würde ist in Minecraft forge alle Mods einzeln durchgehen also du tust nur NEI in den Mods Ordner und schaust ob das Problem da ist wenn nicht tust du NEI aus dem Mods Ordner raus und tust z.b Buildcraft rein und schaust ob das Problem da ist so würde ich es mit jedem mod machen wenn du den Fehler hast lösche denn mod und lade ihn dir nochmal runter oder schau ob es davon eine verbesserte Version für 1.7.10 gibt.

Kommentar von nomis2001sk ,

Ok danke für deine mühe

Kommentar von IchEsseKekse ,

Und? Hast duden Fehler schon gefunden?

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten