Frage von mathias2090, 39

Ich habe auf meinem Raspberry Pi Kali installiert?

Ich habe das Problem wenn ich ein Uprade machen will kommt dieser Fehler (siehe Bild). Was bedeutet der Fehler?

Antwort
von franzhartwig, 5

Versuche es mit apt-get, also mit Bindestrich zwischen apt und get.

Antwort
von LiemaeuLP, 16

Du musst apt-get eingeben xD

Kommentar von LiemaeuLP ,

Du hast beim ersten das - vergessen xD

Kommentar von mathias2090 ,

Danke :D

Antwort
von MasterODesaster, 19

Irgendwie das du nicht die Berechtigung dazu hast das upgrade durchzufüren wie man das löst weiß ich selbst auch nicht

Kommentar von LiemaeuLP ,

apt-get!!!

Keine passende Antwort gefunden?

Fragen Sie die Community