Frage von isibisi18, 35

Ich hab ein seltsames Problem bei meinem PC, und zwar fallen in unregelmäßigen Abständen meine Peripheriegeräte aus. Näheres in den Details. Kann jemand helfen?

Begonnen hat es vor einigen Wochen mit den AUX Steckern, wurden zwar "erkannt", Headset wurde aber trotzdem nicht als Audioausgang angezeigt, nach herumdrehen gings aber meistens wieder. Danach die USB Ports für Maus und/oder Tastatur, leuchten zwar noch zeigen aber keine Reaktion für einige Zeit bis sie endgültig ausgehen, zuerst hat es immer geholfen in den Standby zu wechseln, mittlerweile hilft oft ein Neustart nicht mehr. Umstecken bringt gar nichts, wenns aus ist ist es aus. Zu guter Letzt fällt nun auch der Bildschirm (über HDMI sowie VGA Adapter(?)) aus, bzw. schaltet sich beim Start gar nicht an. Oft funktioniert Stunden alles einwandfrei und dann beginnt es damit dass die Maus kurz ausfällt. Besonderst häufig tritt es bei Spielen auf - zumindest der Totalausfall. Könnte das ein RAM Problem sein? Oder zu schwaches Netzteil? Habe Win7. Hat irgendjemand eine Ahnung was es sein könnte und wie ich das beheben kann? Vielen Vielen Dank schon mal für alle Anregungen.

Antwort
von Gurkenschneider, 11

Erstmal würde ich gerne deine PC Sachen wissen :

Ram?,CPU?,
Graka?

Dann halt die ganzen Sachen die ausfallen wie die Maus etc. und vorab denke ich das es entweder am Motherboard liegt oder an den Klinken...( Die Buchsen für Headset etc.)

Kommentar von isibisi18 ,

CPU Intel i5-3470 
RAM DDR3 dual mit 8GB
Mainboard ASRock H77 Pro4/MVP
Grafikkarte: Radeon HD 7800,

Maus ist ne uralte Logitec, Bildschirm ein HP 2311x, Tastatur V7 (Billig Ding), Headset Logitec g430. 

An den Anschlüssen glaub ich nicht dass es direkt liegt da auch umstecken nichts hilft (USB2,3 - HDMI, VGA - AUX, USB..). Treiber sind Aktuell.

Muss dazu sagen es ist ein custom PC, nicht von mir zusammengestellt, kann also gut sein dass die Teiler nicht wirklich miteinander wollen.. 

Danke schon mal!

Antwort
von Schaerfentiefe, 8

Moinmoin...
Win10 am Start? ;-)

Die voreingestellten Stromspar-Settings könnten das sein.

In die Suchzeile "Power Options" oder das Equivalent in Deutsch eingeben.

Dann in den Einstellungen den Power Plan ändern...(alles außer Stromsparmodus).

Man kann auch gezielt Geräte unter erweiterte Einstellungen auswählen.

Bei USB Geräten (Tastatur, etc...)
Unter Systemsteuerung --> Hardware und Sound -->
Gerät auswählen -->

Unter 'Properties' (deutsch fällt mir gerade leider nicht ein) -->

Einstellungen ändern -->
Und dann unter dem Reiter 'Power Management' das Häkchen rausnehmen bei -->

'Allow the computer to turn off this device to save power.' (wie gesagt gibt's den Satz auch in Deutsch).

Der PC versucht mit dem Ausschalten von Peripherie Strom zu sparen.

Hoffe, es klappt. gl

Kommentar von Gurkenschneider ,

Könnte es nicht auch an den USB-Buchsen liegen?

Kommentar von Schaerfentiefe ,

Könnte, aber dann wäre es eher der USB Controller am Mainboard, höchstens, ob die Stecker richtig sitzen und die Spannungsversorgung stabil ist.

Antwort
von hoyohoo, 15

RAM glaube ich eher weniger. Wenn, dann Mainboard oder vielleicht Netzteil.

Wie alt sind denn Mainboard und Netzteil?

Gruß


Kommentar von isibisi18 ,

Genau kann ichs nicht sagen aber um die 3-4 Jahre. Aussehen tut noch alles top.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten