Ich brauche mal wieder ein paar Excel-Profis?

... komplette Frage anzeigen

4 Antworten

=(A2=A3)*(B2=B3)=1
Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von KaiserWilhelmXL
11.04.2016, 15:24

Danke für deine Antwort. Ich möchte auch auch, dass dann der ganze Block WAHR oder FALSCH steht.

Und deine Formel beinhaltet leider nicht alle Angaben, die für meine Prüfung relevant wären.

0

Wenn ich es richtig verstehe, sind die unterschiedlichen Einträge in Spalte A (die Automarken) auf WAHR, wenn sämtliche Vorgänge zu einer Marke das gleiche Datum haben. Sind das die einzigen Kriterien oder kommt noch was dazu? Bei zweien geht es einfacher...

=ZÄHLENWENN(A$2:A$100;A2)=ZÄHLENWENNS(A$2:A$100;A2;B$2:B$100;B2)

Das 1. Zählenwenn liefert bspw. für MINI die Anzahl 2, für BMW 7.
Wenn man vergleicht, ob die Anzahl der Datumsangaben auch 2 bzw. 7 sind, ergibt das die Aussage, ob zu einer Marke das Datum  immer gleich ist.

Bzgl. Datum allerdings die Abfrage mit zählenwenns und der Marke als weiterer Bedingung, da sonst das Ergebnis durch gleiches Datum bei anderen Marken verfälscht werden könnte.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von KaiserWilhelmXL
11.04.2016, 17:45

Auf deine Antwort hatte ich gehofft :) Danke.

Ginge das, dass wirklich alle Informationen mit abgeglichen werden? Also auch Uhrzeit, Nummer, Typ und Dauer. Wenn irgendein Wert abweicht, darf ruhig bei diesem Block (Auto, Datum) FALSCH stehen.

0

Deine Angaben sind leider ein bisschen unverständlich, daher wäre das Bild schon sehr hilfreich... Kommt das noch?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von KaiserWilhelmXL
11.04.2016, 13:30

Ich bekomm leider immer eine Fehlermeldung "Missing a temporary folder"

0

Liegts an mir? Ich sehe kein Bild...

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von KaiserWilhelmXL
11.04.2016, 13:30

Ich bekomm leider immer eine Fehlermeldung "Missing a temporary folder"

0