Frage von QuadratTinte68, 43

Ich brauche Hilfe ich kann nicht spielen?

Ich habe mir heute für das Spiel Smite das Gott packet gekauft. Als ich das Spiel gerade starten wollte kam: Warnung:Versionen stimmen nicht überein. Kann mir bitte jemand erklären was ich machen kann damit ich wieder spielen kann? Ich habe gehört man muss den Hi-Rez Service updaten aber ich weiß nicht wie das geht. Ich spiele auf der Xbox one

Antwort
von EasyDave, 20

Hat sich das Problem schon gelöst ? Falls nicht, ich hatte das selbe Problem, habe meine Xbox One dann einmal ausgemacht und dann wieder an. Dann musste Smite geupdatet werden und ich konnte wieder spielen ;) Ich hoffe ich konnte helfen :D

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten