Frage von kai925, 38

Ich brauche Hilfe bei Excel und dem Sverweis, kann mir dabei einer Helfen ?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Suboptimierer, Community-Experte für Excel, 19

Nur mit SVERWEIS kriege ich es nicht hin. Wenn du aber auch einmal die VERGLEICHsfunktion verwenden darfst, hätte ich etwas im Angebot:

B8: =SVERWEIS(B4;E5:I9;VERGLEICH(SVERWEIS(B5;A13:B16;2);E4:I4;0))

Der innere SVERWEIS holt das Länderkürzel. Die VERGLEICHsfunktion darum sucht es in den Spaltenüberschriften und liefert die Position. Der äußere SVERWEIS findet das Gewicht und liefert den Wert aus der Spalte, die mit VERGLEICH ermittelt wurde.

Kommentar von kai925 ,

Geht noch einfacher habe ich Grade mit meinem Lehrer durchgesprochen =Sverweis(B4;die gelbe markierte Matrix;B5+1) 

Kommentar von Suboptimierer ,

Pfiffig, da die Länderindizes als Spalte für den SVERWEIS verwendet werden können.

Expertenantwort
von Oubyi, Community-Experte für Excel, 38

Ist denn der SVERWEIS als Lösung gefordert?
So eine klassische Kreuztabelle löst man mit INDEX & VERGLEICH!


Kommentar von kai925 ,

nicht unbedingt beides erlaubt kannst du mir da weiter helfen (Formel)

Kommentar von Oubyi ,

Ich möchte eigentlich nicht Deine Hausaufgaben hier für Dich machen, das wäre Deinen Klassenkameraden gegenüber unfair.
Vielleicht hilft Peter Dir "auf die Sprünge":
http://www.online-excel.de/excel/singsel.php?f=39
Versuche selber eine Lösung zu finden. Bei Problemen antworte ich gerne auf gezielte Nachfragen.

Kommentar von kai925 ,

Danke 

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten