Ich brauche dringend Hilfe! Ich kann die 1.7 nicht mehr finden, verwenden. Ich brauch sie aber! Für Minecraft Mods! Kann mir jemand helfen?

... komplette Frage anzeigen

5 Antworten

Du brauchst internet und musst den launcher dann neu öffnen, dann zeigt er auch alle an die noch nicht runtergeladen sind

Antwort bewerten Vielen Dank für Deine Bewertung

Launcher öffnen -> Edit Profiles -> Version -> 1.7.X auswählen, speichern und schliessen
MC starten

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Floro1234
02.09.2016, 10:57

Das hab ich ja versucht, aber die 1. 7. ist ist nicht mehr bei den Versionen drinnen.

0
Kommentar von LiemaeuLP
02.09.2016, 10:58

Dann nimm halt die 1.7.2 zB

0

Emm im Launcher einfach mal alle Haken aktivieren

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Floro1234
11.09.2016, 14:54

Hab ich schon ausprobiert

0

Im MC Launcher > Edit Profile > Version > 1.7.10 auswählen und starten

Antwort bewerten Vielen Dank für Deine Bewertung

Meinst du im Launcher oder bei \\AppData\\Roaming\\.minecraft\\versions ?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Floro1234
02.09.2016, 10:51

Im launcher

0

Was möchtest Du wissen?