Frage von mararachen, 43

ich brauche die minecraft 1.8 version sonst kann ich nicht mehr spielen aber ich habe die 1.6.59 version und habe noch nie aktualisiert wie geht das?

Antwort
von AronFrisch, 30

Im launcher auf profil bearbeiten. Da suchst du nach einer leiste ( ungefähr mittig ). Klick drauf und wähl die 1.8 aus.

Kommentar von mararachen ,

ich habe diesen tipp schon öfters gelesen aber bei mir gibt es kein profil bearbeiten im launcher da gibt es nur switch user,edit profile,new profil,den launcher log und den profil editor aber das ist nichts auser mein name

Kommentar von mararachen ,

AronFrisch

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten