Frage von JamesMecxington, 38

Hohe Ping Ausschläge alle 5-10 Sekunden?

Seit cirka 2 Wochen habe ich meinen Rechner aus der Reperatur geholt. Dabei wurden Prozessor und Mainboard ausgewechselt und seit dem habe ich Probleme mit meinem USB-Netwerkadapter (Netgear WNA1100 USB Wlanstick), und zwar wenn ich meinen Router oder irgendeine andere Adresse über die Eingabeaufforderung anpinge, schlägt der Ping von den üblichen 1-5ms auf 150+ms aus. Ich habe bereits mehrfach den Treiber neu installiert und auch einen anderen Wlanstick ausprobiert jedoch ohne Erfolg. Auch habe ich den Rechner mit einem LAN Kabel mit meinem Router verbunden, somit konnte ich einen konstanten Ping ohne Ausschläge aufbauen. der Router ist nicht direkt erreichbar und somit ist die Lösung mit dem Wlanstick einfacher. Vor der Reperatur hat auch alles einwandfrei mit eben diesem Stick funktioniert ausserdem haben alle andern Rechner im Haus keine Probleme mit dem Wlan, jedoch besitzen diese auch alle eingebaute Netzwerkkarten. Was soll ich noch tun??

Antwort
von FabolousTroll, 26

Eigentlich liegt sowas immer am WLAN, da bei einer gewissen Distanz das Signal nicht konstant gleich stark bleibt. Warum das vor der Reperatur nicht der Fall war, kann ich nicht sagen. Aber ein Lan-Kabel ist sowieso die beste Lösung, da nicht nur das Signal konstanter ist, sondern auch mehr Download/Upload von der Leitung ankommt. Vielleicht kannst du solche Leisten an den Türrahmen/Böden entlang legen, in denen das Lan-Kabel liegt. 

Kommentar von JamesMecxington ,

Ich hatte meinen Rechner auch direkt vorm Router aufgebaut und es hat trotzdem nichts gebracht und ich werde wohl nur als letzen Ausweg nur Lan nehmen können

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten