Frage von Monst3rkekzz, 31

Hilfe mit dem Webinterface beim Raspberry Pi?

Hilfe ich sehe nur noch das.. Das selbe bei Raspcontrol und phpmyadmin...

<?php /** * @package Joomla.Site * * @copyright Copyright (C) 2005 - 2014 Open Source Matters, Inc. All rights reserved. * @license GNU General Public License version 2 or later; see LICENSE.txt */

if (version_compare(PHP_VERSION, '5.3.10', '<')) { die('Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!'); }

/** * Constant that is checked in included files to prevent direct access. * define() is used in the installation folder rather than "const" to not error for PHP 5.2 and lower */ define('_JEXEC', 1);

if (file_exists(__DIR__ . '/defines.php')) { include_once __DIR__ . '/defines.php'; }

if (!defined('_JDEFINES')) { define('JPATH_BASE', __DIR__); require_once JPATH_BASE . '/includes/defines.php'; }

require_once JPATH_BASE . '/includes/framework.php';

// Mark afterLoad in the profiler. JDEBUG ? $_PROFILER->mark('afterLoad') : null;

// Instantiate the application. $app = JFactory::getApplication('site');

// Execute the application. $app->execute();

Antwort
von PeterKremsner, 22

Du musst php auch installieren.

sudo apt-get install php5

Kommentar von Monst3rkekzz ,

Hab ich ja  "php5 is already the newest version"

Kommentar von PeterKremsner ,

Ok das ist dann komisch, aber an sich sollte der Webserver den PHP Code ausführen und ihn nicht einfach als Text ausgeben.

Welchen Webserver hast du?

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten