Frage von mirkogamer, 137

Hilfe mein SinusBot geht nicht ts schließt sich dann immer?

in der kosole steht das der server nicht exestiert, das passowrt falsch ist oder mein sicherheits level zu klein ist. Das steht aber bei jeden server!

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von m8fun, 114

Hast du vielleicht in der IP vorne oder hinten leerzeichen oä?

Kommentar von mirkogamer ,

ne daran liegt es nicht

Kommentar von m8fun ,

kannst du den Log mal posten? Einfach den ausschnitt wo er verbinden will reicht schon

Kommentar von mirkogamer ,

Error 1797

The bot could not connect. This might have several reasons: the server doesn't exist at that address, the server passowrt is wrong or the securtiy level of your identity is too low

aber das kommt bei jeden server.

Kommentar von m8fun ,

Dann gehen wir die Informationen mal durch

server doesn't exist - bei jedem server - eher unwahrscheinlich

password - bei jedem server, auch ohne passwort - auch nicht wirklich wahrscheinlich

security level of your identity - Keine Ahnung wie das standartmäßig bei dem Bot eingestellt ist, beim normalen TS ist das von anfang an auf 8 oder 10

versuch einfach mal das hochzustellen ansonsten kann ich dir da wenig weiterhelfen, weil ich keinen Bot habe

Expertenantwort
von tsSupport, Community-Experte für Teamspeak, 72

Hallo,

wende dich am besten an den Entwickler dieser Software.

Bist du denn sicher, dass du alle Daten richtig angegeben hast und das Sicherheitslevel der Identität ausreicht?

LG

Antwort
von ItzLinkPvP, 79

Hast du Port also das hinter dem Doppelpunkt und die IP getrennt eingegeben ??

Kommentar von mirkogamer ,

ja

Antwort
von Malemeister, 49

Danke für die Info :)

PS: Das Forum heist "guteFrage.net". Hier sehe ich nicht mal eine Frage (nur ein Fragezeichen)

Keine passende Antwort gefunden?

Fragen Sie die Community