Frage von Pumadiekatze, 24

Hilfe. Ich Check überhaupt nichts mehr. WLAN Router-Problem?

Hey, Also: Ich habe heute meinen WLAN Router (Dlink DIR-615) Zum Überprüfen zu so einem Typen geschickt. Er hat gemeint, dass ich selber daheim über das Webinteeface des Routers über den Internetbrowser machen kann. Ich War da ja schon öfters drin aber heute War es anders. Als ich ihn daheim angeschlossen habe hat eigentlich alles geklappt. Nur als ich die IP des Webinteefaces (192.168.0.1) aufrufen wollte kam die Meldung dass die Seite nicht existiert... Ich habe auch schon mein Virenprogramm und Firewall kurz ausgeschalten. Immernoch... Und jetzt kommt das komische: Als ich mich mit meinem WLAN Netz mit meinem Smartphone verbinden wollte ging dort auch nichts mehr... ,,Gespeichert, Gesichert" ich drück auf ,,Verbinden" Und Nichts passiert... Dann habe ich geschaut wie die Netzwerkeinstellungen sind und bei ,,Sicherheit" steht ,,WEP". Eigentlich sollte da WPA Stehen... Ich kann das auch nicht ändern. Nur eben über das Webinterface wo ich aber wie schon gesagt kein Zugang habe. P.S. Das Passwort ist unverändert... und außer Mir hat da niemand Zugriff. Kann mir da Bitte jemand Helfen? Ist wirklich wichtig :/

Lg

Expertenantwort
von compu60, Community-Experte für PC, 4

Kannst ja mal nachsehen im Smartphone welche IP dort als Gateway eingetragen ist. Das ist auch die IP des Routers mit der du ins Menü kommen solltest.

Expertenantwort
von Culles, Community-Experte für PC, 10

Hallo,

192.168.0.1 ist ja die Voreinstellung (default). Wenn diese Adresse nicht mehr gültig ist, empfehle ich den Router zurückzusetzen. Hierzu befindet sich auf der Rückseite des Gerätes ein kleines Loch, in das man für einige Sekunden einen dünnen Stift, z.B. eine aufgebogene Büroklammern stecken muss. Danach soll man den Stromstecker ziehen und wieder mit dem Stromnetz verbinden (siehe auch Handbuch).

Funktioniert 192.168.0.1 dann immer noch nicht, scheint der Router defekt zu sein. Ggf. Reset wiederholen; manchmal funktioniert es nicht beim ersten Mal.

LG Culles

Antwort
von SirJohn, 14

Ich versteh es nicht so ganz: wenn die Seite 192.168.0.1 nicht existiert un du somit nicht an das WebInterface kommst, wo / wie schaust du die Sicherheitseinstellungen nach?

Es kann gut sein, dass sich durch ein Update das Netzwerk deines Routers zurück auf default gestellt hat. Versuchs mal mit z.B. 192.168.1.1

Kommentar von Pumadiekatze ,

bei den Wlaneinstellungen vom Smartphone

Kommentar von Pumadiekatze ,

und nein die 2 . IP geht auch nicht :/

Kommentar von SirJohn ,

Ich schlage vor, Du machst einen reset der Box. Schau mal hier: http://pcsupport.about.com/od/d-link-default-passwords/a/dir-615-default-passwor...

Antwort
von Neulandcraft, 11

Hallo,

Also wenn ich das verstehe kommst du weder ins Interface noch ins W-Lan. Richtig?

Wenn du Zugriff auf deine Provider-Zugangsdaten hast, kannst du einen Reset Probieren außer auf dem Router ist was wichtiges drauf.

LG Nils 

Wenn es nicht geht einfach schreiben. :=)

Kommentar von Pumadiekatze ,

richtig. okay ich werde es morgen versuchen. Danke :)

Keine passende Antwort gefunden?

Fragen Sie die Community