HILFE EXCEL!!! Prese Kalkulation – Restaurant Screenshot anbei! Wer kann mir eine Formel schreiben? Helft mir, Obi Wan Kenobi! Ihr seid meine letzte Hoffnung?

... komplette Frage anzeigen

4 Antworten

Um mal einen Überblick zu bekommen, ist das gut, zB AW von DeeDee. Auf Dauer wird Dir das nicht genügen können:

Du hast Verderb angebrochener Frischware, abgelaufene sonst. Rohstoffe, Verlust beim Kochen (mal angebrannt, mal versalzen usw), Rücknahmen etc, selbst Zechprellerei. Das ist zwar Erfahrungssache, kann aber in jedem Einzelfall f. Rohstoffe durch einen mittleren Faktor ausgedrückt werden oder durch einen Gesamtfaktor.

Das kann in Summenprodukt mit Bezug auf eine andere Spalte ohne Problem mitberücksichtigt werden, zB -wenn Faktor in Spalte X- :

=SUMMENPRODUKT(($B4:$B127)*(D4:D127)*(X$4:X$127))*Gesamtfaktor

Ausserdem wirst Du vllt sogar mal das Bedürfnis haben, den theoretischen Restbestand zu erfahren (ist der Koch Alkoholiker: Fehlbestand Wein; nimmt eine Küchenhilfe regelmäßig was mit heim -je nachdem: aus Hunger(vllt Nährmittel), Geldmangel(teurere Gebrauchslebensmittel), Bequemlichkeit(Gewürze) etc). Je früher man sowas entdeckt, umso eher kann man darüber sprechen (muss ja nicht immer gleich Anzeige oder Kündigung sein, wobei sich Alkoholprobleme seltenst durch Gespräche lösen lassen!)

Wenn Du also weitere Fragen zur Warenwirtschaft per xl hast, melde Dich hier wieder!

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von DeeDee07
25.09.2016, 12:46

Wow!

(ich hätte einfach dem Koch auf die Finger gehauen)

1

Du könntest rechts neben jede Speise-Spalte eine Hilfsspalte "Zutatenkosten" einfügen. In die erste Zeile ("Stk") schreibst du (also in das Feld E4):

=$B4*D4

Diese Zelle kannst du mit Strg-C kopieren und dann in die Zeilen darunter eintragen.

Unter dieser Spalte machst du die Summenbildung mit:

=Summe(E4:E153)a

Beachte: das Dollarzeichen ist wichtig. Es sorgt dafür, dass du die Zelle einfach beim Kopieren als Vorlage verwenden kannst. Es bedeutet, dass für den Preis immer in der Spalte B gesucht wird. Sie übrigen Verweise rutschen mit der kopieren Zelle mit. Für die nächste Speise kannst du die Spalte "Zutatenkosten" dann ganz einfach aus der vorigen rüberkopieren.

Antwort bewerten Vielen Dank für Deine Bewertung

=SUMMENPRODUKT($B4:$B99;D4:D99)

Diese Formel kannst du von Spalte D aus nach rechts kopieren (für jede Speise). Beachte, dass die beiden Bereiche gleich groß sein müssen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von thomasHB
24.09.2016, 21:20

Hm ich bekomme einen Fehler … Das habe ich eingetragen

=Summenprodukt($B4:$B127;D4:127)

Kann ich Dir eine Email schreiben?

0

würde noch ne spalte einfügen, dort b*d rechnen und dann summe ziehen

Antwort bewerten Vielen Dank für Deine Bewertung