Frage von JoHannes141, 35

Hilfe bei Telekom Speedport Entry?

Hallo liebe Community,

ich habe ein Problem mit meinem Speedport. Ich nutze es hauptsächlich für meine Xbox One. Als unser Internent anfangs eingerrichtet wurde lief alles super, aber vor ungefähr 6 Monaten traten vermehrt lags auf und in den letzten 2 Monaten ist es echt schlimm geworden. Ich kann kaum noch online spielen. Die Verbindung bricht zwar in den seltensten Fällen komplett ab, nerven tut es aber trotzdem.

Nur bin ich mir jetz nicht wirklich sicher ob das an dem Internet an sich liegt oder an der WLAN-verbindung. Ein Bekannter meinte das, durch des Nachbarn WLAN möglicherweise Störungen auftreten. Ich hatte schon versucht einen anderen WLAN Kanal zu benutzen hat aber auch nicht geholfen. Liegt es wirklich am WLAN? Und was könnte ich noch machen?

Hier noch ein paar infos:

-Xbox steht eine Stockwerk über dem Speedport

Netzwerkstatistik der Xbox:

Signalstärke: 85%

Download: 14Mbit/s

Upload: 2Mbit/s

Latenz: 190 ms

Paketverlust: 0%

MTU: 1480

mfg der Hannes

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Telekomhilft, Business Partner, 22

Hi JoHannes141,

über WLAN ist das wirklich immer so 'ne Sache. Da kann in Prinzip jedes Elektrogerät bei dir zu Hause das WLAN Signal stören. Ein Wechsel des WLAN-Kanals ist schon mal gut. Eventuell würde ich diesen erneut wechseln. Manchmal muss man an den Einstellungen etwas länger rumprobieren, bis es passt.

Optimal ist natürlich immer die Verbindung per LAN-Kabel. Hast du schon mal das Ganze über LAN getestet? Denn wenn der Anschluss darüber ohne Probleme läuft, kann ein Fehler an der Leitung ausgeschlossen werden.

Ich freue mich über eine Antwort von dir.

Viele Grüße und einen schönen Sonntag wünscht dir

Isabelle N. von Telekom hilft

Kommentar von JoHannes141 ,

Ich hätte es generell lieber per LAN nur müsste dann erst in meinem Zimmer diese Telefonbuchse freigeschaltet werden. Und ich hab gestern noch mit einer WLAN App auf dem Handy nachgeschaut welche WLAN Netzwerke welchen Kanal benutzen. Hab dann Kanal 8 genommen weil der am wenigsten genutzt wurde. Hat aber leider auch nicht geholfen.

Kommentar von Telekomhilft ,

Gibt es auch keine Möglichkeit, dass über LAN zu testen? Mit einem Laptop vielleicht? Ich gehe nämlich stark davon aus, dass es ein WLAN-Problem ist. Und wir müssen zuerst wissen, wie es direkt über den Router läuft.

Liebe Grüße Isabelle N. von Telekom hilft

Antwort
von Smoke123, 18

Router mal neu gestartet? 

Kommentar von JoHannes141 ,

Ja hat sich aber nichts geändert.

Keine passende Antwort gefunden?

Fragen Sie die Community