Frage von Nemo8980, 63

Hilfe bei Excel Funktion?

Hey Gutefrage-Community Ich möchte in Excel eine Funktion erstellen, wo es die Zahl ÜBER der Funktion nimmt und 100 dazu addiert. Ist dies möglich? Wenn ja, kann man das dann auch bis Kachel X nach unten fortsetzen?

Beispiel zum verstehen: A1: 100 A2: 200 A3: 300 A4: 400 ... A9: 900 etc

(Funktion: =SUMME(KACHEL-WO-DIE-FUNKTION-IST)+100

Expertenantwort
von Oubyi, Community-Experte für Excel, 28

Schreibe in A1: 100 und dann in
A2: A1+100
und kopiere das runter soweit Du es brauchst (mit der Maus das Ausfüllkästchen in der rechten unteren Ecke der Zelle "anfassen" und runter ziehen).
Alternativ kannst Du auch einfach schreiben
in A1: 100
in A2: 200
und dann beide Zellen zusammen markieren und runterziehen.
Dann hast Du in den Zellen keine Formeln stehen, sondern direkt die Werte.

Kommentar von Iamiam ,

Für einen Fortgeschrittenen selbstverständlich, für einen Anfänger aber sehr wichtig:

A2: =A1+100

auch (einhändig machbar):

+A1+100

oder: +Summe(A1;100)

daneben noch das von Aperturetech im Prinzip schon genannte

=SUMME(A1+100)  (Die Fkt der $-Zeichen kommt erst etwas später)

Du siehst, es gibt mehrere Möglichkeiten, das Gleiche zu erreichen

Antwort
von ApertureTech, 37

Jou, das geht. Angenommen, du schreibst in Zelle B2, dann schreibst du: =SUMME($B1+100), klickst irgendwo anders hin sodass die Formel übernommen wird, klickst dann wieder auf das Feld B2 und ziehst dann vom kleinen Quadrat unten rechts in der Zelle die Maus weiter. Das sollte dann funktionieren.

Antwort
von Translateme, 11

A1 Zahl reinschreiben

A2 = A1+100

... und dann den Greifer in der Zelle nehmen u die Formel solange in die darunter liegenden Zellen runter ziehen, wie du möchtest. 

Expertenantwort
von Iamiam, Community-Experte für Excel, 21

probiers doch einfach aus!

=eins drüber anklicken und +100 dazuschreiben.

Man kann nämlich in xl alles ausprobieren, der Computer samt xl geht nicht kaputt, solange Du ihn nicht aus Wut auf den Boden schmeisst!

(mit VBA kann man zwar das meiste, aber nicht alles ausprobieren, da kann man dann wirklich was kaputt machen, zB sein xl-Verzeichnis oder was anderes löschen. Deshalb sollte man sich an VBA im größeren Stil erst wagen, wenn man schon ein bisschen mehr Ahnung hat!)


Antwort
von Translateme, 36

Kannst du dich so ausdrücken, dass wir dich verstehen. Was möchtest du berechnen?

Beispiel anführen, wie 

A + B = Summe X 

Summe X + 100 = Summe Y

Bitte keine "Kacheln", Zellbezeichnungen, "Über" oder "Funktion", wenn du nicht weißt, wie in Excel die Begriffe heißen. 

Kommentar von ApertureTech ,

Also, ich habe ihn verstanden... Und was soll er denn sagen, wenn er die richtigen Begriffe nicht kennt? Schlechter Troll.

Kommentar von Nemo8980 ,

Danke :3 wie ich ihm grad geantwortet habe, kenne ich die genauen Begriffe von Excel halt nicht ganz und will was für mich zusammenrechnen, was man halt mit Excel praktisch machen kann, WENN man weiss wie es geht...

Kommentar von Translateme ,

@aperturetech: Übersetze es mir oder gib ihm Hilfe

Kommentar von Nemo8980 ,

Tut mir Leid, dass ich noch keine praktischen Kenntnisse über Excel habe Ô.o ...

Vielleicht hilft dir dieser Screenshot weiter:

http://i.imgur.com/B5AzDBz.png

Kommentar von Translateme ,

Du brauchst dich Nichtgebrauchs huldigen, aber das Bild hilft nicht, ohne dass du es erklärst. 

Kommentar von Iamiam ,

ich kann nicht erkennen, wie dieser Screenshot weiterhelfen soll ???

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten