Frage von MrCRHanks, 31

Hi kann man ältere Plugins für neuere Minecraft versionen benutzen?

Hi Ich möchte World Edit für Ver.1.8.x auf Minecraft 1.9 benutzen, wird das gehen oder Klappt es nicht, sollte ich es machen oder nicht und Multiverse 2 ist auch nur für die 1.7.x aber ich brauche es dringend.

Danke im vorraus : )

Antwort
von donner211, 30

Das ist abhäng vom Plugin und den Änderungen in der neueren server version. Also einfach testen, wenn's geht gut, wenn nicht muss halt noch mal gesucht oder auf das Update gewarted werden.

Antwort
von KmunBiene, 28

Sollte nicht gehen, aber viele Plugins haben sowas die auch neuere Versionen "aushalten". Ich sag' mal Probieren, oder Plugin editieren und die craftbukkit 1.9 nutzen.

Antwort
von LiemaeuLP, 31

Nein, geht nicht

Keine passende Antwort gefunden?

Fragen Sie die Community