Hi ich wollte letztens Pokémon go Aktualisieren und dann stand da meine Geräte version sei nicht kompatibel. warum steht es da und was heißt das. helft mir pls?

... komplette Frage anzeigen

4 Antworten

Schau mal unter den einstellungen deines gerätes da sollte ein punkt mit "Softwareaktualisierung" oder so ähnlich aufscheinen dort drückst du drauf und dann sollte auch schon eine neue version von deinem betriebssystem heruntergeladen werden, wenn das nicht funktioniert würde ich das gleiche spiel so lange probieren bis du auf die neuerste geupdated hast

wenn du dann immer noch probleme mit pokemon go hast, ist leider dein gerät zu veraltet

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Landwirt66
08.08.2016, 15:35

Ok danke

0

Dein handy ist zu alt zu schlecht oder halt ungeeignet für pokemon go sry aber is bei einem kumpel von mir auch so ;)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Landwirt66
08.08.2016, 15:31

Was hat er dann gemacht

0
Kommentar von LucaGae
08.08.2016, 15:32

sich ein neues gekauft aber kannst mal versuchen es über den internet browser herunterzuladen also auf chip.com oder so

0

Du kannst es nicht herunterladen,da das Spiel zu viele Downloads hat

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Landwirt66
08.08.2016, 15:35

Ich hab das spiel schon

0
Kommentar von Kral5050
08.08.2016, 15:36

weil du es vorher gedownloaded hast

0

Dein Handy wird nicht unterstützt oder ist zu alt für das Spiel.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Landwirt66
08.08.2016, 15:30

Danke kann ich daran was ändern außer mir ein neues Handy zu kaufen

0