Frage von johannabues, 24

Hi ich habe ein Macbook Pro (vor 1 1/2 Monaten gekauft) dazu habe ich ein packet für ca.138 Euro gekauft mit Exil, World, PowerPoint etc.?

hei also ich habe jetzt eine Frage ich habe alles gemacht wie es auf der karte stand die man mit dem code bekommt gemacht. doch das problem ist das wenn ich es öffnen möchte steht dort das meine Version vom Macbook pro 10.10.0 haben muss. ich habe aber 10.9.5 auf dem macbook pro. das stand aber auch schon an dem tag an dem ich demLaptop gekauft habe dort. was denkt ihr könnt ihr mir weiterhelfen. danke schoneinmal im voraus:) Johanna

Expertenantwort
von BenzFan96, Community-Experte für Apple & MacBook Pro, 6

Die aktuelle Version von OS X ist bereits 10.11.6 und diese ist auch für deinen Mac verfügbar, wenn 10.9.5 darauf läuft.

Öffne den App Store und gehe zu "Updates", dort müsste dir schon das kostenlose Upgrade auf OS X 10.11.6 El Capitan angeboten werden.

Diesen Herbst erscheint bereits Version 10.12, dann umbenannt in "macOS". Auch diese Version wirst du dann installieren können, sofern du keinen sehr alten Mac (von 2009 oder älter) hast.

Antwort
von PeterWolf42, 22

Was für ein MacBook ist es? 

Kommentar von johannabues ,

Wo steht das?

Kommentar von PeterWolf42 ,

In der Leiste oben  -> Über diesen Mac

Kommentar von johannabues ,

OS X Version 10.9.5

Prozessor 2.5 GHz Intel Core i5 

Speicher 8 GB 1600 MHz DDR3

Startvolume Macintosh HD

Antwort
von XXXNameXXX, 13

Das macbook updaten ?!

Kommentar von johannabues ,

Das habe ichja auch gemacht aber immer noch 10.9.5 anstatt 10.10.0

Kommentar von XXXNameXXX ,

Geh mal oben links auf den apfel und auf über diesen mac und schreib mir mal hier von welchem jahr und welches macbook es ist

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten