Frage von CharlyREC, 40

Hey Leute Essentials,EssentialsSpawn und EssentialsChat funktionieren bei mir nicht Was soll ich tuen?

Hey Leute die in der Frage bereitsangegebenden EssentialsPlugins funktionieren bei mir nicht EsssentialsAntibuild und EssentialsProtect funktioniere jedoch. Bei /pl Sind alle in der Frage bereits angegebenden EssentialsPlugins rot angeleuchtet ausser EssentialsAntibuild und EssentialsProtect. Wenn ich einen Reload (/reload) durchführe kommen die Meldungen:

Essentials failed to load, read the log file. Essentials Protect is in emergency mode. Check your log for errors. Reload complete. Ich kann weder /gm 1 noch /gamemode 1 eingeben. Wenn ich mich tpn möchte kommt die Meldung: An internal error occurred while attempting to tab-complete this command.

Der Serve ist bei MC-Host24 gehosted und Craftbukkit 1.8.8 Hier ist einmal der Konsolenlog: (alles was nach /reload erscheint)

http://pastebin.com/a6k7asxX

Bitte unterlasst unnötige Antworten wie: EHHHH ich kann dir nen Server hosten auf dem keine Fehler kommen ehhh

Anstonsten danke fürs lesen und ich freue mich über eure Antworten:

LG: Charly

Antwort
von FanMaderWeb, 30

Essentials geht nur bis 1.7.

Ab 1.8 musst du modifizierte Versionen von Essentials verwenden

Kommentar von CharlyREC ,

Kannst du mir nen Link schicken ?

Kommentar von FanMaderWeb ,

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten