Frage von SophiaUnknown, 580

Mein Laptop kann keine LAN Verbindung mehr herstellen. "Auf diesem Computer fehlt mindestens ein Netzwerkprotokoll', sagt die Netzwerkdiagnose, wer hat Rat?

Nach einem Windows Update ist dieses Problem aufgetreten, ich habe dann auch selber gegooglet und schon so Einiges ausprobiert. Wie z.B. das Update deinstallieren, danach ging es auch kurzweilig, doch nach dem nächsten Neustart, kam dann wieder dasselbe Problem. Dann habe ich weiter geguckt und habe versucht meine win-socks Einstellungen wieder zurückzusetzen, so auch die ivp4 Verbindung. Aber das war bisher alles ohne Erfolg. Langsam weiß ich nicht mehr was ich machen soll, da mein Laptop schon seit Mai Probleme macht.

Wir haben jetzt seit einem Monat einen neuen Router, mit dem ich aber auch keine konstante W-Lan Vebrindung herstellen kann, wie mit dem Alten ebenfalls. Ich hatte gehofft, dass meine Probleme sich durch den neuen Router in Luft auflösen aber na ...ja... Zu früh gefreut.

Microsoft Windows [Version 10.0.10586] (c) 2015 Microsoft Corporation. Alle Rechte vorbehalten.

C:\WINDOWS\system32>ipconfig

Windows-IP-Konfiguration

Drahtlos-LAN-Adapter LAN-Verbindung* 11:

Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix:

Ethernet-Adapter Ethernet:

Verbindungsspezifisches DNS-Suffix: IPv6-Adresse. . . . . . . . . . . : 2003:67:4d00:1b13:9c6a:8ff6:dff3:41a3 Temporäre IPv6-Adresse. . . . . . : 2003:67:4d00:1b13:dd7b:691f:bed8:a11c Verbindungslokale IPv6-Adresse . : fe80::9c6a:8ff6:dff3:41a3%5 IPv4-Adresse (Auto. Konfiguration): 169.254.65.163 Subnetzmaske . . . . . . . . . . : 255.255.0.0 Standardgateway . . . . . . . . . : fe80::1%5

Drahtlos-LAN-Adapter WiFi:

Verbindungsspezifisches DNS-Suffix: speedport.ip IPv4-Adresse . . . . . . . . . . : 192.168.2.103 Subnetzmaske . . . . . . . . . . : 255.255.255.0 Standardgateway . . . . . . . . . : 192.168.2.1

Ethernet-Adapter Bluetooth-Netzwerkverbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix:

Tunneladapter isatap.speedport.ip:

Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix: speedport.ip

Tunneladapter isatap.{35CB5FC5-916C-4747-B331-AB34F6DBD7FC}:

Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix:

Tunneladapter Teredo Tunneling Pseudo-Interface:

Medienstatus. . . . . . . . . . . : Medium getrennt Verbindungsspezifisches DNS-Suffix:

C:\WINDOWS\system32>

Vielleicht hilft euch das ja, damit keine Missverständnisse aufkommen, ich habe ein Lan-Kabel drin!

Antwort
von martinell, 418

Das ist ein bekanntes Betriebssystemproblem (besonders Windows 10) und hängt mit einem Update zusammen. Versuche das System zu aktualisieren (soweit dies bei Win 10 möglich). Sonst Geduld bis Microsoft das schwierige Problem löst. Ricardo

Antwort
von computertheilig, 479

Alles schön und gut was Du auflistest...

Deinstalliere mal die Lan Karte und installiere diese nach einem Neustart neu (macht eigentl. der PC).

Neuen LAN Treiber laden und installieren.

Geh immer anfangs den einfachsten Weg, bevor Du Einstellungen veränderst.

Kommentar von computertheilig ,

KB3118754
KB3120677

installieren wenn nicht bereits vorhanden.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten