Frage von Klickso, 78

Hey ich wollte mir heute den LabyMod für Minecraft 1.8.8 donwloaden und installieren.?

Ich hab einen Mac hab mir auch schon ein paar YouTube Videos angesehen und genauso gemacht wie dort. Jedoch funktioniert es nicht. Jedes mal wenn ich es starten möchte steht dort irgendwas von Datei konnte nicht geöffnet werden. Hab es auch schon über den Finder probiert dann ladet es 5-10 Sek. dann kommt wider eine Fehlermeldung, dass die Datei nicht geöffnet werden konnte. Kann mir einer helfen was ich falsch gemacht habe und was ich anders machen sollte. Danke im voraus c:

Antwort
von Scrummer, 58

Diese Meldung kommt meistens dann, wenn kein Java auf dem PC vorhanden ist. Überprüfen kannst du das einfach indem du in deine Einstellungen gehst; Dort müsste im untersten Abschnitt ein Button von Java sein (wenn es denn installiert ist). Siehe angehängtes Bild ;)

Ansonsten bitte Java installieren und du solltest LabyMod normal installieren können: http://java.com/de/

Lg Scrummer :)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten