Frage von HackWurst123, 96

Hey ich habe einen 1000 Euro Gaming pc seit einem Jahr und immer war er sau flüssig und lief schnell, aber seit heute läuft er sehr langsam?

Habe ein virenprogramm Windows 10 Grafikkarte: GTX 960 Prozessor: i5

Antwort
von ElClown, 55

Und lass mal CCleaner drüber laufen ...wenn das ni hilft dann einmal Bios zurücksetzen(Anleitung im internet) und wenn das ni hilft Windows neu installieren ...Anleitung auch im internet

Kommentar von Joshi2855 ,

Ich finde das Windows installieren geht eingentlich einfach. Viele haben Angst, warum auch immer oder keine Lust, weil alles weg ist :P Aber sonst ist es ja nichts andere wie wenn ich ein Spiel installiere :D Da steht doch alles haha

Antwort
von chris8328, 12

Erst mal CCleaner drüber laufen lassen und auch die Registry vom CCleaner aufräumen lassen.
Stelle auch sicher, dass auf deiner Systemplatte (C:\ ) genug platz frei ist, also so mindestens 20GB.

DU kannst auch im Taskmanager unter Orozesse schauen, was noch für überflüssige Programme im Hintergrund laufen und diese aus dem Autostart entfernen

Antwort
von Retniw98, 14

Was hast du denn für eine Platte(en) verbaut? Die alten magnetischen HDDs lahmen mit der Zeit kräftig. Da hilft auf lange Sicht nur eine SSD als Systempartition.

Antwort
von User0000000, 55

vielleicht hasst du zu viele unnötge daten die vom surfen im internet oder so zurrrückgeblieben sind

Antwort
von Joshi2855, 53

Langsam im Sinne von...??? Wenig fps, langsames hochfahren, ewiges laden??? Wie ist die cpu belastet? Was sagt der Ram aus wenn du nichts machst?

Kommentar von HackWurst123 ,

In spielen wenig fps und generell hängt alles nach und ist langsam

Kommentar von Joshi2855 ,

Geh mal nur auf den Desktop und schließe alles, dann mach den Task manager auf und schaut wie viel % die CPU hat und wie viel Ram von dem was du hast weg ist.

Antwort
von Gabos28, 28

Probier mal ccleaner und lösche unnötige Dateien bzw. Kopieren Sie auf eine externe Festplatte. Öffne auch einmal das Gehäuse und befreie die Hardware einmal von Staub. Bei mir lag es daran

Antwort
von XXXNameXXX, 27

Mal abgesehen das der für die specs viel zu teuer ist solltest du mal prüfen ob deine treiber aktiv sind

Kommentar von XXXNameXXX ,

Aktuell*

Antwort
von burninghey, 40

Säuber mal den PC mit AdwCleaner

Kommentar von HackWurst123 ,

habe schon CCleaner benutzt

Kommentar von burninghey ,

das ist nicht das gleiche!!

Antwort
von 55555555555555, 27

Mehr Infos bitte...

Was hast du installiert?

Schon mal CCleaner versucht??

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten