Frage von NiZZo, 59

HDD wird im BIOS nicht erkannt?

Schönen Abend zusammen,

in den letzten Tagen habe ich immer wieder mal einen KERNEL DATA IMPAGE ERROR Bluescreen bekommen. Danach hat der PC aber wieder einwandfrei gestartet und ich hab mir das nicht weiter angeschaut. Einmal, nach dem Bluescreen, ist mein System mit nur 3 der 4 über SATA angeschlossenen Geräte gebootet. Also eine 500GB HDD wurde nicht mehr erkannt. Dann hab ich das Case geöffnet, den SATA-Stecker an einen anderen SATA-Connector auf meinem Motherboard gesteckt und dann lief wieder alles. Bis zum nächsten Bluescreen gestern Abend. Nach diesem Bluescreen war wider die 500GB HDD weg und wurde schon nicht mal im BIOS erkannt. Heute habe ich mich dann daran gemacht, das Problem zu beheben, aber ohne Erfolg. Ich habe wieder das Umstöpslen versucht und das BIOS geupdatet. Auch ein externes Anschließen der HDD über USB hat nichts geholfen, allerdings list mir dabei aufgefallen, dass die Platte anläuft, also nicht komplett defekt sein kann.

Weiß jemand was mit der HDD ist, und ob bzw. wie ich das Problem lösen kann?

Wichtige Daten befinden sich übrigens nicht auf der Platte, ich habe sie für Backups und zum installieren von Programmen genutzt, die nicht auf die SSD müssen.

Mein PC:

  • OS: Windows 10
  • Motherboard: Asus M5A78L-M/USB3
  • CPU: FX-6200 6 Core 3,8 GHz
  • RAM: 8GB DDR3 1333 MHz
  • GPU: nVidia GeForce GTX 970 4GB
  • SATA Geräte: 1x 1TB HDD(funktioniert), 1x 500GB HDD(funktioniert NICHT), 1x 120GB SSD, 1x CD-ROM Laufwerk

Vielen Dank im Voraus!

MfG Nico

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von funcky49, Community-Experte für PC, 24

Du hast ja sehr schön beschrieben, was Du alles gemacht hast - damit hast Du auch alle Schritte zur Fehlerbehebung bereits erledigt.

Das Ergebnis läßt den Schluss zu, dass die Platte höchstwahrscheinlich defekt ist.

allerdings list mir dabei aufgefallen, dass die Platte anläuft, also nicht komplett defekt sein kann.

Ob die Platte noch anläuft, spielt ja keine Rolle - sie ist defekt und Du kannst sie nicht mehr nutzen. Reparatur lohnt sich nicht.

Kommentar von NiZZo ,

Danke, je präziser desto besser. Mit dem 'anlaufen' meinte ich wohl, dass der Strom fließt und keine Probleme beim Kabel und Anschluss vorliegen. Aber heutzutage bekommt man ja 1TB für 50€ oder so, dann kauf ich mir halt die Tage eine neue Platte, ist nur ärgerlich wegen den Programmen, die ich jetzt neu installieren muss.

Kommentar von funcky49 ,

ist nur ärgerlich wegen den Programmen, die ich jetzt neu installieren muss.

Ja. das ist es. Aber besser noch, als wenn es die Systemplatte wäre...

Antwort
von dienifker, 30

Ist die Festplatte mit dem ersten Sata-Anschluss angeschlossen? Ist die Festplatte in der Boot-Reihenfolge als erstes dort? Du kannst auch noch probieren vom Bootmenü aus die Festplatte zu starten.

Kommentar von NiZZo ,

Ich glaube mit dem ersten SATA-Anschluss (der ist bei mir laut Motherboard User Guide unten links) habe ich es noch nicht versucht. Aber so ziemlich mit jedem anderen der 6 Anschlüsse. Und im BIOS wird die HDD garnicht erst erkannt.

Kommentar von dienifker ,

Dann scheint sie defekt zu sein was du aber noch probieren kannst ist sie in ein USB-gehäuse einzubauen und als extern Festplatte ausprobieren.

Antwort
von webser, 32

Entweder ist die Festplatte kaputt oder der Festplatten-Controler. Kannst Du entweder eine andere Platte einbauen oder die Platte in einen anderen Compi?

Kommentar von NiZZo ,

Naja, also ich kann versuchen, die Festplatte über USB an meinen Laptop zu hängen.

Antwort
von MarcelDavis321, 27

Entweder die Festplatte oder die Kabel haben irgend ein Fehler/Wackelkontakt

Kommentar von NiZZo ,

Dann wird es wohl die Festplatte sein, weil ich auch versucht habe, die Kabel zu tauschen. Das Kabel was davor an der nicht funktionierenden HDD war, hat bei einer anderen funktioniert.

Keine passende Antwort gefunden?

Fragen Sie die Community